Sign in with
Sign up | Sign in
Your question
Solved

Cpu restarts when gaming, just fixed ntdfl error, and re-formated

Tags:
  • CPUs
  • Overclocking
Last response: in Overclocking
Share
April 16, 2010 11:25:03 PM

Hey there everyone, , , , , , If there are miss-spelling i apoligise.

So I am really having a boggle regarding my cpu. Wats hapening right now is that when I run any type of game that demands multi-core or high end cpu performance my cpu shut downs and restarts on its on and then once it starts to boot back up I get the Blue Screen. This has just recently been happening for the past 2 days and befor that i had top reformat my drive because I was getting the (NTDLFR File Missing error Ctrl - Alt Delete to Restart) message. Now I started to recieve this message a day or two i started to overclock my I7 on air cooling. I didnt push the cpu that far but i did want to get some performance out of it so I bumped up the RAM and, Chipset and cpu voltages plus the base clock freq. When I bumped up the RAM mhz I went past what the memory can handle, (on accident) and I started to get my cpu acting funy. My overclock was working just fine but after 2 days My cpu would start to shut down during game or Furmark and say the NTDLFR file is missing error. This took me a while to fix untill I just re-formated my 1tb harddrive. A funni thing is that While trying to run my Windows cd to try and repair the NTDLFR file error my disk drive actually killed and died on me. Made a weird screeching sound and died.lol... So i then said ok . I replaced it and tryed the Cd but there was no way I can boot from CD no matter what so i said screw it and reformated my drive. And here I am now. After the reformat i installed my os and drivers back on the drive and recently tryed to run some games and furmark. But now my cpu restarts and when booting back up It gives me the blue screen. I run windows repair and it says it cant fix the problem. The repair tells me that the error is 0xfffff88011c00000, 0xe, 0x0, 0xfffff88010051b6e. At this point i dont know if my harddrive is permanetly corrupted, or my Mobo is Fryed from the overclocking where this all started, or my Processor is fryed, Or my graphic cards are fryed, Or my PSU is Fryed.

Honestly Brothern I do not know what to do. I am kinda tyred from checking everythng and re checking and re downloading every driver . Plus Im at college and have a bunch of fun homework to do.

Does anybody Have any help or suggestions. I am so open and just ask for info i will be happy to do my bast at providing it.

Everest Info of my cpu.:
Computer
Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Ultimate
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.7600.16385
DirectX DirectX 11.0
Computer Name DESLICKS-PC
User Name Deslicks
Logon Domain [ TRIAL VERSION ]
Date / Time 2010-04-16 / 16:19

Motherboard
CPU Type QuadCore Intel Core i7 920, 2800 MHz (21 x 133)
Motherboard Name Intel Smackover DX58SO (1 PCI, 1 PCI-E x4, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel Tylersburg X58, Intel Nehalem
System Memory [ TRIAL VERSION ]
DIMM1: OCZ XTC Platinum OCZ3P1600LV2G 2 GB DDR3-1066 DDR3 SDRAM (7-7-7-16 @ 533 MHz) (6-6-6-14 @ 457 MHz) (5-5-5-12 @ 380 MHz)
DIMM3: OCZ XTC Platinum OCZ3P1600LV2G [ TRIAL VERSION ]
DIMM5: OCZ XTC Platinum OCZ3P1600LV2G [ TRIAL VERSION ]
BIOS Type Intel (02/10/09)

Display
Video Adapter NVIDIA GeForce GTX 285 (1024 MB)
Video Adapter NVIDIA GeForce GTX 285 (1024 MB)
3D Accelerator nVIDIA GeForce GTX 285
Monitor Hannstar HG281 [28" LCD] (937LB3NA01114)

Multimedia
Audio Adapter Realtek ALC889 @ Intel 82801JB ICH10 - High Definition Audio Controller

Storage
IDE Controller Intel(R) ICH10 Family 2 port Serial ATA Storage Controller 2 - 3A26
IDE Controller Intel(R) ICH10 Family 4 port Serial ATA Storage Controller 1 - 3A20
IDE Controller Standard Dual Channel PCI IDE Controller
Disk Drive SAMSUNG HD103UJ ATA Device (1000 GB, 7200 RPM, SATA-II)
Disk Drive Seagate Desktop USB Device (931 GB, USB)
Disk Drive ST3250310AS ATA Device (250 GB, 7200 RPM, SATA-II)
Optical Drive LITE-ON DVDRW SOHW-1633S USB Device (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Partitions
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 232.9 GB (193.1 GB free)
G: (NTFS) 931.5 GB (426.3 GB free)
Total Size [ TRIAL VERSION ]

Input
Keyboard HID Keyboard Device
Mouse HID-compliant mouse

Network
Primary IP Address [ TRIAL VERSION ]
Primary MAC Address 00-14-D1-4D-90-AB
Network Adapter Intel(R) 82567LM-2 Gigabit Network Connection
Network Adapter Realtek RTL8190 802.11n Wireless LAN (Mini-)PCI NIC (192. [ TRIAL VERSION ])

Peripherals
Printer Fax
Printer Lexmark 1200 Series
Printer Microsoft XPS Document Writer
FireWire Controller Texas Instruments TSB43AB22 1394A-2000 OHCI PHY/Link-Layer Controller (PHY: TI TSB41AB1/2)
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB1 Controller Intel 82801JB ICH10 - USB Universal Host Controller
USB2 Controller Intel 82801JB ICH10 - USB2 Enhanced Host Controller
USB2 Controller Intel 82801JB ICH10 - USB2 Enhanced Host Controller
USB Device Camera
USB Device Generic USB Hub
USB Device Lexmark 1200 Series
USB Device USB Composite Device
USB Device USB Input Device
USB Device USB Input Device
USB Device USB Mass Storage Device
USB Device USB Mass Storage Device
USB Device USB Printing Support

DMI
DMI BIOS Vendor Intel Corp.
DMI BIOS Version SOX5810J.86A.3435.2009.0210.2311
DMI System Manufacturer
DMI System Product
DMI System Version
DMI System Serial Number [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboard Manufacturer Intel Corporation
DMI Motherboard Product DX58SO
DMI Motherboard Version AAE29331-503
DMI Motherboard Serial Number [ TRIAL VERSION ]
DMI Chassis Manufacturer
DMI Chassis Version
DMI Chassis Serial Number [ TRIAL VERSION ]
DMI Chassis Asset Tag [ TRIAL VERSION ]
DMI Chassis Type

More about : cpu restarts gaming fixed ntdfl error formated

April 17, 2010 12:01:54 AM

O yea and my PSu is a 700 w OCZ, It has always worked fine with my SLI configuration witht he Gtx 285's untill I decided to try to overclock my cpu and Boom, Problems.
m
0
l
a b à CPUs
a b K Overclocking
April 17, 2010 1:47:35 AM

Did you clear the cmos before or after the reformat?

What vdimm (ram) voltage did you use when you OCed your ram?

m
0
l
Related resources
April 17, 2010 2:05:59 AM

hey there RJR, Thank you for your post. !!! You know what I havent cleared the cmos at all yet and I really have been eager too. I think I will do that and clear the cmos by moving the jumper position and booting back up. I will read on it befor I do that though. And regarding the RAM Voltage I put it at 2067mhz or very close. The first three digits were 206 something . So yea. My stupid fault that I didnt pay close attention and ran that for liek 2 days i think. plus I upted the voltage ont he chipset and Ram voltage thinking It may help stabalize the overclock....... At this point I would Like to diagnose the problem as close as I can. I am gona take a loan out for a new cpu..lol.. seriously though....
m
0
l
a b à CPUs
a b K Overclocking
April 17, 2010 2:11:31 AM

CLEAR CMOS, reformat and reinstall OS when everything is at stock configuration.

You do know that your ram voltage is maxed out out 1.65v or you can damage the cpu, right?

If not you may want to download the data sheet so you know what voltages and temps you shouldn't exceed:
http://download.intel.com/design/processor/datashts/320...
m
0
l
April 17, 2010 2:27:53 AM

Yea I knew that the RAm voltage is maxed out at 1.65 and I Never intended to go past that or Nor did I did. I set my Ram at 1.54 compared to the nowm which is something that I cant recall. Okie dokie I will cleear the cmos, reformat and reinstall. this will be for a while like untill monday cuz of my time doing homework and other bs...... I just recently took one GtX 285 out and ran furmark on it. I did not restart like it would in SLI. I also did this for the other card and both ran furmark flawlessly without any restarts. So im curious that maybe my cpu got damaged or mobo or Ram. ... But you suggest that I Clear CMOS, Reformat, And Reinstall OS.?
m
0
l
April 17, 2010 2:30:13 AM

O wait Just to let you know. Befor I reformated my drive i did set my cpu bios to defaults befor I reformated. so I dont know of clearing the cmos will help.
m
0
l
April 18, 2010 3:30:08 AM

Does any one else have any suggestions?
m
0
l
April 18, 2010 10:55:15 AM

Are you running build 7100 of windows 7? The beta is long over....you are a college student...get a student copy of windows 7 (cheap).

Clear your CMOS, set everything back to stock setting.

Do a clean install of your purchased student copy of windows 7.

Get a stable stock system, and then READ the many overclock guides here at Tom's.

that's the best I can do for you.
m
0
l
a b K Overclocking
April 18, 2010 12:42:03 PM

Well... This is a bit of a dog for you...

I would look at swapping ram with someone and seeing if that hasn't been fried or as henrystrawn says maybe the Beta win 7 decided to die on you

Good luck With your PC and your studies. :D 
m
0
l
April 20, 2010 12:00:25 AM

Ok update on my Confusing ordeal..... So i cleared my cmos and reformated my drive....... I then tested my two gtx 285's individualy in both PCI Slot 1 and 2 to see if mayb its the PCI slot or something and they worked fine on Furmark...... So i said ok maybe its safe to try SLI configuration...... I then Install and run Furmark doing SLI and BAM.... Right when Furmark started up my cpu restarted and after booting windows up it went to a blue screen........ What a headach..!...!..... My guess is that software wise my cpu is fine but hardware wise my cpu is inhealthy.... Something is not allowing me to do SLI and when I do try I cannot boot into windows only to meet Bluescreen...... Any suggestions on what I should do,.... Im thinking of just getting a gtx 480 and shutting up with one Graphic card.........
m
0
l
a b à CPUs
April 20, 2010 12:11:36 AM

What PSU are you using? If it isn't software/BIOS related and both cards/slots work (1 at a time) then it is likely your PSU (or something weird going on in the mobo).

You're surely stable with 1 card?
m
0
l
April 20, 2010 12:35:49 AM

Yea im totaly stable with one card....... Iv ran Furmark for a while and ran prim95 and mem test all on one card no problem.... My PSU is 700w OCZ extreme, kinda old like 4 years old....... I honestly think its a mobo problem cuz I was running SLi befor with my gtx 285 no problem... But when I freakin tryed to overclock I screwed up something.... And know It wont allow me to run SLI........
m
0
l
a b à CPUs
April 20, 2010 12:49:34 AM

GTX 285 SLI is quite a task for a 700w PSU with 4 years of capacitor aging.

Do you have a friend with a capable PSU that you can try? I'm guessing its the PSU rather than the mobo. OCing you CPU could have pushed your power supply a bit too far.

SLI caused instability sounds too random from OCing your CPU/RAM/QPI.
m
0
l
April 20, 2010 2:08:45 AM

Really........O k..... i like your suggestion.... Im glad that my situation seemd a little bit off and that yo offered some insight. Well I am going to try and Buy a newer power supply.... I was urious if overclocking can disrupt a power supply and maybe that is just what has happened from the Overclocking........ I think I will start looking around........ And possibly add the Gtx 480 too!!! or a SSD..... I love shopping for CPU stuff.............. In the meantime Thankx Raidur.... I am dead in the water till i get a new PSU............
m
0
l
April 27, 2010 12:39:56 AM

Ok so I just bought a 1200W antec powersupply and tryed to run SLI configuration with my graphic cards and thy still wouldnt run in SLI config. My guess is that i blew something on the MOBO and now It wont allow me to Run SLI....... Great......
m
0
l

Best solution

a b K Overclocking
April 27, 2010 9:43:20 AM

Sorry man... That does sound like MOBO :(  (What brand is it?)
Atleast now you have a kick ass power supply for your next build...

Unlucky And Good Luck :D 
Share
May 6, 2010 11:45:31 PM

Hey everybody.... So it was my MOBO, I fryed my north bridge. Lesson learned.... Dont overlclok unless using a overclockers board with very adequate cooling.
m
0
l
May 6, 2010 11:46:44 PM

Best answer selected by deslicks.
m
0
l
!