Sign in with
Sign up | Sign in
Your question

ASUS motherboard won't boot/post, no video

Last response: in Motherboards
Share
April 8, 2009 8:59:49 PM

Need some help finding possible solutions before I start RMAing good parts.
Problem: System and motherboard have power, but no boot or POST.

Symptoms: Started out OK. System worked for about 2-3 hours, and then went bad. Installed OS. Updated BIOS to ver. 0302. Installed and updated Marvell drivers, ASUS drivers (except AI utility), EVGA GTX 260 drivers, SB X-Fi drivers. Had 2 or 3 times during that period when monitor went black for a couple of seconds, then came back on. During one restart while installing drivers, system hung before boot: did not go to Express Gate SSD, fans running full speed, all 6 white LEDs and one blue LED on MB lighted, monitor has no signal, HD not spinning up. Reset button on MB and case do not work. Have to hold on/off button for 5 seconds to turn off.

Actions: Turned on/off multiple times – same result, no boot. Removed sound card, disconnected DVD optical drives, replaced HD with a new clean HD – same result. Reset CMOS several times by changing jumper from 1-2 to 2-3 and back, both with and without battery installed – same result. Removed video card: case fans ran a little slower when started without it, but still no spin up of HD (reinstalled HD with OS). Reinstalled video card, fans back up to full RPM, still no boot. Did not overclock. I have successfully built many low and higher-end systems over the years, but this is my first LGA 1366 build, and my first with an ASUS mobo. Unfortunately, I don’t have a lot of compatible spare parts lying around to replace each one to test.

BUILD SPECS:
MOBO: ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX
CPU: Intel Core i7 920 Nehalem 2.66GHz LGA 1366 130W
MEM: 3x CORSAIR XMS3 2GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
VIDCD: EVGA 896-P3-1257-AR GeForce GTX 260 Core 216 SC 896MB 448-bit GDDR3
PSU: CORSAIR CMPSU-750TX 750W ATX12V / EPS12V
HD: Western Digital Caviar Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA
CPU COOL: Noctua NH-U12P SE1366 120mm SSO
SNDCD: Creative Sound Blaster X-Fi XtremeGamer 7.1 Channels 24-bit 96KHz PCI
OS: Microsoft Windows Vista Home Premium SP1 64-bit
OPTC DRV: Sony Optiarc AD-7220S
OPTC DRV: LITE-ON iHAS322-08
FAN: Scythe S-FLEX SFF21E 120mm
FAN: 2x Scythe S-FLEX SFF21D 120mm

Repair/diagnosis suggestions?

Thanks.
a b Ĉ ASUS
a c 156 V Motherboard
April 8, 2009 9:40:50 PM

Checklist:
http://www.tomshardware.com/forum/261145-31-build-post-...

After the checklist, try this:

Pull everything except the CPU and HSF. Boot. You should hear a series of long single beeps indicating memory problems. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a time.

April 9, 2009 5:39:19 PM

Thanks for your suggestions.

It turns out that the B1 DIMM socket is bad. After trying several other things, I removed and added one memory stick at a time to the A1 DIMM socket - all OK and went to POST each time. Then I added a second stick to B1 (with a stick in A1) as per preferred layout - no POST. Swapped sticks in and out of B1 - no POST on any. Then added a stick in A1 and C1 - went to POST and recognized full RAM. So now it POSTS and boots up, but I can't use all 3 of my memory sticks. Probably MB RMA.
!