Sign in with
Sign up | Sign in
Your question

windows/system32/config/system missing or corrupt file

Last response: in Systems
Share
December 6, 2008 5:26:14 AM

I was experimenting with Raid 0 and chose not to continue using it. this also when i replaced my e8400 c0 with an e0. So I disabled RAID in the bios, took one HDD out of my case and boot up with my windows setup cd.. installed windows.. then got into windows and installed my motherboard drivers then my video drivers (cd drivers). after i rebooted right after i installed my video drivers I get an error message, "windows could not find file, it is either missing or corrupt windows/system32/config/system/". I didnt know what to do, ive never encounted this error before. Ive never had a problem installing the cd drivers (in all 11 times i have.. 10 reformats). anyway, so i switched out HDDs for whatever reason, to see if its on that HDD too, and sure enough i get the exact same error after installing the video drivers. I unplug the A/C to my power supply and i find windows has (done something.. couldnt read fast enough, it was a fast screen) to my cmos and booted into safe mode, and what do you know, i finally get back into windows. It's now the only way im able to access windows. any ideas on how to fix this error thing? it must be caused by the raid drivers right? by the previous raid setup..

i just tried again with the newest video drivers and they ruined my display (640x480 and 4bit colors) then i got the erro again.

e8400@3ghz
780i SLI
8800GTX
7200.11 32mb 500gb
December 6, 2008 6:18:56 AM

Format your HD.... Mibht try a repair install first, might get lucky, but...
December 6, 2008 6:56:45 AM

try last known good configuration b4 you format, you can also try a manual registry repair.
Related resources
December 7, 2008 1:05:31 AM

is there something i have to do with/to HDDs that just came out of a raid 0 configuration? im trying to install windows on one of my previously raid 0 HDDs and im getting all kinds of errors in windows, then i tried the other, still the same.
i guess i didnt uninstall raid properly.

i have a 780i
windows XP home
7200.11 32mb 500gb
December 7, 2008 1:59:00 AM

well it's not like you lost anything... just reformat it again cant take that long
!