Windows won't start with Intel VGA driver

I built a new PC lastnight with a Gigabyte GA-Z68XP-UD4 motherboard and installed Windows 7 64-bit (or so I thought). Everything was working fine.

I then installed the drivers for the chipset, integrated graphics etc from the disk that came with the motherboard. After restarting, Windows started to boot (got past the animation) and then got stuck on a black screen.

I booted it in safe mode, and went to add/remove programs to start uninstalling the new drivers, and accidentally uninstalled something called Intel Control Center by inadvertently hitting a key.

I thought I may as well try restarting and it booted into Windows fine. At this stage, I realized I had accidentally installed the 32-bit version of Windows, so did a fresh install as 64-bit.

This time, I got the latest Intel drivers for the integrated graphics from the Gigabyte site and installed only them. Restarted and it worked fine.

This morning I turned on the PC and seemed to be working fine, changed the location of the pagefile and rebooted and it got stuck at the same place, just before opening Windows. I booted it in safe mode again, and removed the Intel drivers and rebooted and it opened Windows.

I am at a bit of a loss as what to do now, because I need the Intel drivers to get the right HD resolution and am not sure what else I can try, or why it seemed to work okay sometimes but not at others.

If anyone has any suggestions I would be very grateful.
1 answer Last reply
More about windows start intel driver
  1. I have discovered is that it is booting into Windows, but not displaying it on the screen. I found this out by hitting the windows key (for the start menu) pressing the right arrow (to choose shutdown) and hitting enter, and it shut the computer down.

    I have tried the driver on the disk, and the driver from the gigabyet site, but can't seem to find any other versions yet, oh well will keep looking for a fix.

    At the moment I am using the VGA card from my old computer, but would like to get this fixed.. I guess it should have gone in graphics section now that I realize its a graphics driver issue, and windows is actually booting fine.

    anyone got any ideas?


    *EDIT* I worked it out, turns out I needed to flash to the latest BIOS and it is working fine.
Ask a new question

Read More

Drivers Intel Windows 7