Sign in with
Sign up | Sign in
Your question

P5b-vm E4300

Last response: in Overclocking
Share
Anonymous
a b à CPUs
a b K Overclocking
April 21, 2010 7:49:58 PM

Hi,it´s my first time trying to overclock a processor,but i´ve read that is easy to reach 2.8-3.0 with E4300.

Problem is that i can´t rise CPU´s FSB more than 220 Mhz,otherwise computer keeps rebooting,till it says overclocking failed.


Also,CPU multiplier jumps from x6 to x9,is there anyway to fix it at 9?I tried it on the bios,but windows wont start unless I set it to default :( 

Sorry about my awfull english,if u need more computer specs just ask for them.
:hello: 

More about : p5b e4300

a c 133 à CPUs
a b K Overclocking
April 21, 2010 8:40:43 PM

To lock the multiplier turn off speed step or EIST. 2.8 3.0 ghz is achievable on the right board the board you are using is really quite old and might not be able to handle too much over 1066mhz.

Read the guide in this section about overclocking Core 2 Duos and Quads you might be being held back by your ram or you might need some more voltage either way read the guide.
Anonymous
a b à CPUs
a b K Overclocking
April 21, 2010 9:19:40 PM

I managed to disable speed step,but everest still shows x6 cpu´s multiplier.Sometimes it goes to x9,then x6 again,so I just can get 1320 Mhz (220 FSBx6)

I¨ll read the guide anyway to see if I can find anything usefull.

thanks
a c 172 à CPUs
a c 197 K Overclocking
April 25, 2010 6:28:13 PM

Next stop should be a guide for your particular motherboard. Google is your friend. And why reinvent the wheel?

I suspect that you are overclocking your RAM and that's limiting your CPU overclock. That's what the next paragraph is for:
Go through the guides. Then take your core voltage off Auto and set your memory voltage to factory recommended values. Change the System Memory Multiplier (or whatever your BIOS calls it) from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will rise in in proportion with it. At an FSB of 266 MHz, your memory clock should be at 533 MHz.

Download CPU-Z to check your FSB:RAM ratio. It should be a 1:1 ratio.
!