Closed Solved

Window Maximize Covers/Hides Taskbar

Somehow I hit a key combo accidentally and now when I maximize a window (word, chrome, firefox, etc.) it covers the taskbar (bar at bottom with the 'Start' button). This is not the 'auto-hide' functionality. I've verified that the checkbox for 'auto-hide' is unchecked, and the taskbar will not appear no matter how long I hover over it. Also I don't think this is related to the F11 key, because when I click F11 in Chrome, the list of tabs at the top is also hidden. Everything I find it related to F11 or Auto-Hide, but there has to be another option which I accidentally triggered.

When I minimize all windows the taskbar is there exactly like it should be. Also if I have windows open but non maximized, the taskbar is visible as long as a window doesn't move over it. It's almost like the windows are pinned. The problem is that all maximized windows paint over it. I'm running Windows XP.

Thanks for the help!
4 answers Last reply Best Answer
More about window maximize covers hides taskbar
  1. Best answer
    Is the "keep taskbar on top of other windows" checked?
  2. hang-the-9:

    Thanks that fixed it.
  3. Best answer selected by Johnny6.
  4. This topic has been closed by Area51reopened
Ask a new question

Read More

Configuration Chrome Taskbar Maximize Windows XP