Sign in with
Sign up | Sign in
Your question

Why can't I OC my E4300 any more?

Last response: in Overclocking
Share
April 23, 2010 3:57:17 PM

I used to run it just fine @2.4 and 2.8 I think, but now every time I change the settings (mabye I'm doing it wrong), it reverts back to stock 1.8 GHz...

What happens is that I set 9x266 (2.40 Ghz) in BIOS and those settings stay, but when it boots it displays 9x200 (1.8 Ghz)...
What setting am I missing on my Gygabite Mobo (Inteligent Tweeker), I don't think I gave it more Voltage before, I even tried 1.41 instad of default 1.325), same results.

I have:
- Intel Core 2 Duo E4300 @1.8Ghz,
- Gygabite GA-965P-S3 Mobo 800FSB
- 8 GB Corsair DDR2 800 RAM and
- EVGA GeForce 7900 GS 256 MB.

More about : e4300

a c 197 K Overclocking
April 24, 2010 2:07:16 PM

What I think is happening is that you are overclocking your memory. Then when you try to boot, your system hangs for an instant, and the BIOS searches for a stable boot configuration. The simplest thing for it to do is to knock the mem clock back to stock (twice the FSB).

Reset your settings back to stock and start over.

This should be your first stop.
HOWTO: Overclock C2Q (Quads) and C2D (Duals) - Guide v1.6.1
http://www.tomshardware.com/forum/240001-29-howto-overc...

Shadow's Gigabyte motherboard OC guide:
http://www.tomshardware.co.uk/forum/page-245679_11_0.ht...
It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

Go through the guides. Then take your core voltage off Auto and set your memory voltage to factory recommended values. Change the System Memory Multiplier (or whatever your BIOS calls it) from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will rise in in proportion with it. At an FSB of 200 MHz, your memory clock should be at 400 MHz.

See - here's what's happening. Your memory settings are on Auto - yes? That means your memory is running at 800 MHz. When you raise your FSB freq one third to 266 MHz, you also raise your mem clock one third to around DDR2-1050 speeds.

Download CPU-Z to check your FSB:RAM ratio. It should be a 1:1 ratio.

Now you will be able to increase your FSB to the limit of the CPU where the real speed comes from.

E4300 is a 65 nm CPU, so kept your core voltage under 1.5 volt and your load temps under 70 C.
m
0
l
April 26, 2010 10:41:50 PM

Thanks for great answer, I think you are right on the monay but I still can't figure it out :( 

CPU-Z was showing my FSB:D RAM as 1:2. So I changed System Memroy Multiplier from Auto to 2.00 - and now it shows it as 1:!.

Still I boot to 1.8 GHz (default) and I am set in BIOS to 9x266 (2.40).

I changed my CPU voltage from 1.324 to 1.41, is that right? What else? GMCH +0.1V?

My revision is C2, not 3.3 according to CPU-Z

Thanks!
m
0
l
Related resources
April 26, 2010 11:20:24 PM

You're set at 9x200, look again. If the stock is 1.15 you really shouldn't up those volts much, as its not that much OC, and usually these chips are highly OCable
. oc as much as you can get the ram to 400Mhz(x2, cause its ddr2) at the 1:2 cpu/ram divider. or try a 1:1 divider with a higher fsb, and also set your multiplier as high as it goes. Also set your ram to 5-5-5-15 timings, so you dont screw up the clocks on boot.
m
0
l
April 26, 2010 11:27:10 PM

Sorry for the double post, but reading back, did you "save and exit" bios properly?
If you don't "save and exit" then your set values don't mean anything really... :) 
m
0
l
April 27, 2010 1:28:17 AM

Yes I save on exit :) 

Issue is that I save 9x266 and it boots to 9x200...

Not sure where I would chose Memory timits, 5-5-5-15....
m
0
l
April 30, 2010 1:37:40 AM

Unbelievable!

I tried everything but one thing - to remove battery, restet BIOS and start over. Worked on the first try lol. Offcourese, after I bought Q6600 on ebay for $150 (that is with $20 shipping). At least now I will OC that too lol.
m
0
l
May 1, 2010 7:10:09 AM

Pretty much that should have been your first thing to do after change parts.
m
0
l
!