Sign in with
Sign up | Sign in
Your question

HD Playback troubles

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2009 7:55:36 PM

Guys i have the following system...Phenom 9950, 4GB ram , ASUS HD4670 VGA ...I have a 22 inch Philips monitor and a 32 inch SAMSUNG FULL HD tv..so my problem is that when i play HD movies in my tv via HDMI it has some small slowdowns..at 720p the slowdowns are veeeery few but at 1080p i get many anoying slowdowns..Firstly i had my monitor as mainscreen and the TV as extended.This caused the most slowdowns.Now i have the monitor as main screen and the TV as clone..Its better but still i get slowdowns..No matter if it reads from my blue ray player or from downloaded videos.....I tried the reproduction using VLC Player, Win Media Player 11, Media player Clasic and powerdvd 8...ALL the same, no diference....any suggestions or solutions?
I think that my system is powerfull enough right :ouch:  ?!

More about : playback troubles

January 2, 2009 8:03:03 PM

your system is plenty powerful, have you checked if maybe you have some viruses or spyware slowing down your system?
January 2, 2009 8:21:31 PM

your system should be fine to play blurays. i think i might have the answer to your problem.

don't "clone" your desktop, used the tv as an "extended" desktop. if you are using a "cloned" desktop, that means whatever you see on your monitor is EXACTLY what you see on your TV screen. this means your card is trying actually decode 2 high-def streams (one to your monitor, and one to your tv) at the same time, which might explain the slowdown. Try using the "extended" desktop and make sure your playback app is using your TV to display the video stream.


Related resources
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2009 8:28:23 PM

pnaplex as i said before, when i use my tv as extended that causes the most slowdowns!!!using it as clone its much better!strange!!... the funny thing is that before i used a Ati 2600xt and i had exactly the same problem.So i decided to upgrade to a 4670 so i can use the HDMI straight out (without the use of a DVI To HDMI converter that i used on my 2600xt)..but still the same!..as for viruses, nope.My system is completely clean. The problem persists even after a fresh win xp sp3 install using latest drivers.. i dont know why but i suspect the HDMI cable although it isnt a cheapo one..but it is 3 meters..so i want to try a slightly smaller one.
January 2, 2009 8:34:19 PM

did you enable the "hardware accelaration" in your playback software? just trying to cover all the bases..=)
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2009 8:57:03 PM

ll in power dvd yes i have it enabled. in media player clasic there isnt such an option same in vlc player... i just tried iron man 1080p and the cpu usage is just 20-22 %! damn..when it plays in the monitor all ok. when it plays in tv then it makes this stupid slow down..I know that the tv is ok because when i play a movie from my normal stand alone blue ray player everything is smooth!
i also tried to change the HDMI port on my tv....
a b U Graphics card
a b C Monitor
January 2, 2009 8:57:43 PM

Also remember that alot of the sotware out there only provides hardware assisted acceleration on HD for the PRIMARY display. This is a DRM issue, but you may want to see what happens when you set the TV as the primary and simply disable the other monitor momentarily and see if that improves the situation.

The studios don't want you running their of so special content your way, just their way.
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2009 9:07:33 PM

tried to disable my monitor, same result.. i used my tv as main, same result...damn it...i go to sleep now and i will buy a new HDMI cable..its the only thing i didnt try so far..than you guys!i will let you know! :-)
January 2, 2009 9:28:24 PM

Try and disable cool & quiet. I read in a review this can cause jerky blueray playback.

Good luck!
January 2, 2009 10:33:25 PM

Quote:
tried to disable my monitor, same result.. i used my tv as main, same result...damn it...i go to sleep now and i will buy a new HDMI cable..its the only thing i didnt try so far..than you guys!i will let you know! :-)


It's not the HDMI cable. HDMI is all digital = it works or it doesn't. It has no effect on choppy HD playback.

Your problem is not a hardware one, it's a software /driver issue. Also, make sure you're not using the hard drive you're playing back from (no downloading or virus scanning = torture to the hard drive).
Anonymous
a b U Graphics card
a b C Monitor
January 3, 2009 8:11:58 PM

hmmm...i will try tommorow to disable qool and quiet and see what happens...
!