Sign in with
Sign up | Sign in
Your question

Is it my HDD?

Last response: in Storage
Share
May 24, 2010 9:10:25 PM

Hey guys...
so basic scenerio...
PC made up of...
MSI MOBO
4GB DDR3
1. IDE DVD drive
1. sata 72000 HDD
750watt PSU (silverstone)
1. GPU

worked fine one minute...next minute...
won't boot to windows, boot screen shows...
RAM OK
USB devices OK
IDE drive OK
.................
for about 3 to 4 minutes...
"reeboot and connect proper bootable device or boot disk"

thing is after OK-ing the RAM and USB devices it takes about a minute to OK the IDE drive then about another 2 to give me the bootable device message.

tried the basic stuff, boot order, check connections, etc...

will go into bios but my HDD has disappeared from the bios...?

uh...HELP!!!11

More about : hdd

a b G Storage
May 24, 2010 10:39:56 PM

So your HDD is gone in BIOS? In that case, I think it's gone for good. If you can find it there, there's hope.
m
0
l
May 24, 2010 11:27:45 PM

It was just so abrupt...
working fine, turn off, brush teeth, floss, (!) remember need to check on something....
turn on, DEAD...

I thought failing drives usually gave signs...
I mean it was always noisy but i though most of the cuda 72000's were...
The drive nor windows never even hinted at possible issues...so...much...data...loss
m
0
l
Related resources
a b G Storage
May 24, 2010 11:42:24 PM

Once you boot off of another *working* drive - you may be able to get some of the data off. Odds are it is an electronic failure of some sort and the drive is ...sniff....dead.....
m
0
l
May 25, 2010 2:21:40 AM

Well thanks guys.
Hmm...this does give me an excuse to spring for a Raptor...(wrings hands together in super villain fashion) to bad SSD's are still so much $$$ for the gig...
m
0
l
a b G Storage
May 25, 2010 3:39:03 AM

Wouldn't bother with raptor. F3 nearly as good, and much more space.
m
0
l
June 1, 2010 4:34:46 PM

yeah ended up springing for a 80GB SSD (sweet sale) and a 500GB f3.
m
0
l
a b G Storage
June 1, 2010 9:41:28 PM

Sounds nice!
m
0
l
!