Sign in with
Sign up | Sign in
Your question

External HD not found, sort of....

Last response: in Storage
Share
May 25, 2010 5:56:05 PM

Hi... i've recently run into a most frustrating problem.... looking for some
help...

I have IBM/Lenovo T61 laptop.. XP with SP3...

the other day, I was saving a file to my Maxtor 200gb HD, and during the process
something happened and the saving became "no longer responding"... I waited and
waited for it to respond, and it never came back around....

after that, I could not access that Maxtor One Touch III 200gb, and had the
"Device Cannot Start (Code 10)" error...

I then the Maxtor on a different PC, new usb-cable,
installed/uninstalled/reinstalled drivers, restarted PC, etc etc... all with no
luck

I then got a USB 2.0 to IDE/SATA adapter kit, removed the HD from its casing and
tried to install back to PC.... got semi-good results...

device manager shows:
"USB Mass Storage Device",
"the device is working properly",
and "use this device (enable)"

but, i can't seem to find it in "my computer"... it was not assigned a
letter....

when i look in "safely remove hardware", it is listed, but again - no drive
letter

when I go to My Computer (right click) > Manage > Disk Management is does not
show up (or else, I don't see it)

so, those external HD is kind of there, but not accessible....

I've tried the USB 2.0 to IDE/SATA connection on 2 separate laptops, with 2
separate maxtor HDs (40gb, 200gb) and getting the same results....

I'm searching for a solution, but and any ideas to help sort this are welcome...

I'm optimistic I can recover the files/data on the drive.

thanks in advance!!!!

(I hope I put this in the right thread... thanks)

More about : external found sort

a c 327 G Storage
May 25, 2010 6:35:49 PM

Within Disk Management on the right there are TWO panes, and each SCROLLS so you can see all of their contents. The upper right pane will NOT show you any device that Windows cannot use now. Look at the LOWER RIGHT pane and you should see your external drive there as a hardware device.

In that pane a device is represented by a horizontal block with a small label sub-block at the left, containing a name like "Disk_2", a size, and a couple other things. To the right the space is divided into sub-blocks, each of which represents one Partition on the HDD unit. Yours may have only one sub-block representing a single Partition that uses all space available. Within that sub-block there is information, including the letter name of the "disk" (as Windows sees this Partition), its size, its File System, a status, etc. In your case it may NOT have a letter name. If so, RIGHT-click on this Partition and choose to assign a letter name to it - any letter not in use. If you do this, back out of Disk Management and reboot for the change to take effect.

If the Partition has a letter name but the File System is shown as "RAW", there is some mixed-up data on the Partition Table of the File System hidden files and Windows cannot figure it out. In that case search the web (including here on Tom's) for the techniques to recover your data from a "RAW" Format. In general in this situation all your data are there and OK, the problem is more likely in the system files.
May 25, 2010 6:43:39 PM

It sounds like the disk itself may be dead. The reason for the difference in what you see in device manager between stock and the IDE/SATA-->USB connector is the circuitry of the adapter. The one thing that is consistent throughout is the drive.

The only test you haven't tried is to put the drive into a desktop with a straight connection to the motherboard.


Related resources
May 25, 2010 7:10:33 PM

i have not introduced it to a desktop (i have a Dell tower)... do you think i can do that via the 2.0 UBB to IDE/SATA adapter?

i have no experience attaching anything to a motherboard... sounds daunting, and could be horribly dangerous
May 25, 2010 7:17:24 PM

You've already tried the USB adapter on a few machines so I would not expect any different results. It wouldn't hurt to try, but don't expect anything.

Is the drive IDE or SATA?
May 25, 2010 7:17:35 PM

Oh, and what model is the Dell tower?
May 25, 2010 7:39:59 PM

Hi... thanks for the feedback...

here is the info from each drive, removed from their Maxtor casings... here's info from the labels
(A) Maxtor Fireball 3 ATA/133 HDD - 40gb (3.5 series)
(B) Seagate Barracuda 7200.1 - 200gb

I am using a Bytec USB 2.0 Drive Mate, connecting through the 3.5" HDD/Optical Drive....

On the Bytec, the 2.5" HDD and SATA drive connectors are available, but not attached to the maxtor/seagate

Does that help with the IDE or SATA question?


on the Dell tower, i'll have to check


May 25, 2010 7:50:16 PM

ok, so they are both IDE drives. Depending on the internal drive connections available/used plugging the drive in should be easy.

But I'm still leaning towards dead drive, but not certain due to an issue with a 2nd IDE drive not mentioned at the top, but later on in your initial message (the 40gb).
May 25, 2010 7:58:53 PM

yes, nocheese... my thoughts, too.. the problem started with the 200gb, but i also remember having a 40gb laying around so i thought i'd try that one as well...

will get on that Dell info right away.
May 25, 2010 8:00:47 PM

paperdoc.... thanks for your thoughts... i see the 2 panels on the right side of Disk Management... but, the HDD does not appear either panel, top or bottom

May 25, 2010 8:05:54 PM

OK, so the 40gb health status was "unknown" to begin with so we won't dwell on that.

back to being pretty sure your 200gb is dead...
May 26, 2010 11:28:10 AM

Hi... the Dell tower is

Dimension E521 (11/2006)
Windows XP Media Edition - SP3

thanks for your advice
May 26, 2010 2:14:34 PM

rcs99rcs said:
Hi... the Dell tower is

Dimension E521 (11/2006)
Windows XP Media Edition - SP3

thanks for your advice


Ok, that system comes with the main drive as a SATA drive so that makes this easier. Power down the system. Open the side case. Remove the power and data cable form the DVD drive and attach them to the hard drive to be tested.

Power up and go straight into the BIOS setup. Make sure the boot defaults are set to boot from the SATA drive first. Save settings and reboot, should boot into Windows from your SATA drive and now you can check in "My Computer" and "Disk Management" to see if your IDE drive is working.
May 26, 2010 6:29:35 PM

thanks nocheese... i'll give it a go... wont be at least for a day or so...

i'm a bit nervous about mucking about inside the PC and updating the BIOS, etc...

i suspect i set BIOS back to original settings when complete?
a c 327 G Storage
May 26, 2010 7:13:29 PM

Sorry, I forgot something important here. Since you are connecting your HDD via a USB port, it may NOT appear in Disk Management if the drive OR the adapter is not doing things right. The better way to connect, as nocheese said, is to do it directly to a mobo SATA connector. He assumed you have an optical drive on a SATA port and suggested you connect the hard drive to those cables as a temporary measure. I agree, as long as that is a SATA optical drive. The main point here is that you want to KEEP your existing SATA drive unchanged so the mobo can boot from it normally. If you do this, nocheese may be right about changing the BIOS Boot Priority Sequence. Many machines (yours?) are set to try to boot first from the optical drive on one SATA port, then go to a hard drive on another port if the first fails. Once you put a hard drive on the port that used to hold an optical drive, it MAY try to boot from that and get hung up. So do ensure the machine ONLY tries to boot from the existing SATA hard drive, and not the new unit under test.

This is NOT "updating the BIOS". And once you run your checks and remove the extra hard drive, re-connecting the optical unit, it is easy to re-adjust the BIOS's Boot Priority Sequence back to what it was.

With the test HDD connected directly to the mobo the first question will be, does the BIOS actually "see" that unit? If not, the HDD itself has a problem. But if it is present in the BIOS screens, you should be able to see it in the lower right pane of Disk Management and examine what information that shows you.
May 26, 2010 9:43:37 PM

1807807,15,121166He assumed you have an optical drive on a SATA port and suggested you connect the hard drive to those cables as a temporary measure. I agree, as long as that is a SATA optical drive. The main point here is that you want to KEEP your existing SATA drive unchanged so the mobo can boot from it normally.[/quotemsg said:



The machine in question is indeed an IDE optical, not SATA and the hard drives in question (the 40gb which is assumed dead and the 200gb that started this whole exercise) are both IDE. So my instructions the OP above apply to this situation as stated. Your advice is however good to have on record for the next person who may have a slightly different setup and parts available.
a c 327 G Storage
May 27, 2010 3:27:26 AM

OK, now I get it. I did not look up the specific drives to check their connection types (although it's a pretty safe bet a 40 GB unit is IDE!). So, when you substitute the test HDD for the optical drive, check the jumpers on the optical to see whether they are set to a Master, Slave, or "CS" position. Then make sure you set the jumpers on your test HDD to that. I do NOT mean just copy which pins the jumpers are on, because the pins may be different. Read the labels on the optical unit and on the test HDD to duplicate the FUNCTION of the jumpers.
May 27, 2010 3:33:12 AM

If the optical drive was in the Dell from factory it will be set to CS. If the 200gb drive was working in the external case prior (like the OP indicated) it is set properly already at either Master or Single, whichever the case may be. Should be good to go with jumpers as-is.

I'm still suspecting with the prior tests that we have a bum drive here.
a c 327 G Storage
May 27, 2010 3:55:39 AM

Bum drive is a good bet, all right. But you are right to advise connecting direct to the mobo ports to run definitive tests. In that setup OP even could download and run manufacturer's diagnostics, although that might not tell him / her anything useful.
June 4, 2010 2:50:48 PM

hi... wanted to circle back with the forum...

i talked to a friend who suggested i take the drive into a local repair shop, see if they could run a quick diagnosis (rather than me opening the PC, connecting/unconnecting to motherboard, etc -- as that made me deadly nervous)


so, i took the 200gb drive in (has the data/files i was desparate for)... and the local shop determined the drive was still operable - put it into a new external HD enclosure, and it is working straight-away -- being read as the same drive letter (E:\) as it was before the problems started....

in between, i grabbed a new external HD and am backing things to the a 3rd drive now... going with the "better safe than sorry" method

i wanted to thank you all for your suggestions, patience and efforts to help me resolve.... i learned alot....

many many thanks!


i
a c 327 G Storage
June 4, 2010 4:40:15 PM

Thanks for giving us all the update. It's good to find out what the real problem and solution were for a situation - adds to our collective understanding. And it's nice to know your data and drive itself are all good!
!