Sign in with
Sign up | Sign in
Your question
Closed

ATI Catalyst Control Centre Problem, Activity is always 99% even when

Last response: in Graphics & Displays
Share
January 3, 2009 10:10:09 PM

Hi, I have a major problem with a new graphics card or possibly a problem with the software, which I got on Christmas Day (HIS Radeon HD 4850 ICE Q4). The problem is when I go into the section ATI overdrive, the activity is constantly at 99% even when no other applications are running, the temperature is around 51 degrees with fan speed at 12%. Originally there was no problem for the first week and I was able to play games running on high quality settings at 30Fps, however, the games -still running on the same settings- only achieve 2 Fps and it also slows the rest of the PC down and the CPU activity is about 45%. I have also got the latest drivers installed. I have tried un installing the software and re installing it but the activity is still at 99%. P.S. I have not over clocked any thing on my PC. Thanks very much for the help in advance.
January 3, 2009 11:06:15 PM

Nexus85 said:
Hi, I have a major problem with a new graphics card or possibly a problem with the software, which I got on Christmas Day (HIS Radeon HD 4850 ICE Q4). The problem is when I go into the section ATI overdrive, the activity is constantly at 99% even when no other applications are running, the temperature is around 51 degrees with fan speed at 12%. Originally there was no problem for the first week and I was able to play games running on high quality settings at 30Fps, however, the games -still running on the same settings- only achieve 2 Fps and it also slows the rest of the PC down and the CPU activity is about 45%. I have also got the latest drivers installed. I have tried un installing the software and re installing it but the activity is still at 99%. P.S. I have not over clocked any thing on my PC. Thanks very much for the help in advance.


You didn't happen to install the Folding @ Home GPU client when you installed the drivers did you? Whenever that client is running your GPU will be at nearly full load and your CPU will have one core running at full load (which will show up as about 50% on Windows task manager). All of the latest Catalyst drivers for the 4XXX cards install a link to the F@H client as part of the standard install.
January 4, 2009 12:02:54 AM

Just_An_Engineer said:
You didn't happen to install the Folding @ Home GPU client when you installed the drivers did you? Whenever that client is running your GPU will be at nearly full load and your CPU will have one core running at full load (which will show up as about 50% on Windows task manager). All of the latest Catalyst drivers for the 4XXX cards install a link to the F@H client as part of the standard install.

Thanks for the reply. Yeah I did install the Folding @ Home GPU client, but I un installed everything to do with ATI and this F@H GPU client and re installed the catalyst software and the drivers. But that sounds identical to my problem.
Related resources
January 4, 2009 12:31:37 AM

uninstall all the ati drivers using the ATI uninstall utility and uninstall folding @ home. Reboot to safe mode, use driver cleaner to clean all the ati drivers. delete the files in your windows/prefetch folder. Reboot and install the latest drivers without folding @ home.

Check your device manager and make sure you dont have any hardware conflicts.
January 4, 2009 11:29:19 AM

50bmg said:
uninstall all the ati drivers using the ATI uninstall utility and uninstall folding @ home. Reboot to safe mode, use driver cleaner to clean all the ati drivers. delete the files in your windows/prefetch folder. Reboot and install the latest drivers without folding @ home.

Check your device manager and make sure you dont have any hardware conflicts.

Thanks for the reply. I did do that and I only installed the drivers and the catalyst control centre, but the activity is still 99%. Would there be an application, which could monitor the graphics card processes and display the name of the application, which is using the graphics card? e.g. like the task manager for the CPU.
January 4, 2009 1:29:33 PM

try a program called 'process explorer' its a bit like an advanced task manager, might help to locate the offending program.

as to a task manager for gpus, i dont think it exists.

your not the only one with this issue so hopefully someone will come up with a solution...
January 4, 2009 2:56:51 PM

montyuk said:
try a program called 'process explorer' its a bit like an advanced task manager, might help to locate the offending program.

as to a task manager for gpus, i dont think it exists.

your not the only one with this issue so hopefully someone will come up with a solution...

Thanks for the reply. I got the problem solved :D . Went to the catalyst control centre, clicked on the "preferences" tab and clicked on "restore to factory defaults". Spent two whole days trying to get the card to work again and thats all I had to do lol.
January 4, 2009 6:50:19 PM

problem has come back again :(  tried doing the same thing but didn't work.
January 12, 2009 10:11:54 AM

still have the same problem. uninstalled drivers and all using ati uninstall software utility, then used driver cleaner pro to clean drivers and re installed the cd, which has CCC 8.6 and problem was still there. however when i put the pc into standby mode (hibernate) and log back in, the performance is great, can play games with good Fps e.g. crysis all on medium and some settings on high at 2Fps, but when nothing is running the ati overdrive stills displays 99% activity and CPU is 0-10% yet performance is good. can anyone explain what is going on. Thanks
February 13, 2009 1:12:58 AM

nexus
i have the same problem as yours
a friend suggested that i reinstall my windows xp, and i did it...
solved the problem for a while, no more 99% gpu activity, not until i installed the realtek hd audio driver did the problem came back...
so do you think its related to the sound card?
what sound card are you using?
February 13, 2009 10:56:15 PM

i found out that my problem is caused by, or related to my motorola sm56 speakerphone modem driver... after booting my computer i have to uninstall and reinstall this driver so that the ccc does not screw up and show 99% activity... now i can play games since there is no more stutter... is there any longterm effect of unintall/reinstalling a driver?
btw, fixed yours already?
February 19, 2009 7:25:28 PM

Has anyone fixed this problem yet? i have a 3780x2 card and i actually thought i had some sort of virus but i'm beginning to suspect that there's a common comp update that's causing this problem since i read more about it mostly starting in the last 10-20 days....
oh i got it after an update,,, in the morning i got an error at booting saying that i tried to overclock the gpu which i didn't (values are normal in ccc) and after rebooting for a norman (or sidebar, not sure) update that fan just started to make noise and never stopped:S
February 27, 2009 5:32:27 AM

I have that exact same problem. Computer worked fine with ATI HIS X800XT for two full years. Then I upgraded to ATI HIS 4850 about a month ago and ever since, CPU has been LAGGING bad. It runs around 70% when idling and easily pegs 100% whenever I run anything. I ran a benchmark in Fear at several settings with X800XT right before upgrade and then again after upgrade. My findings made me want to cry: the 4850 was slower!! :cry: 

When I look at the processes running, only thing that is using CPU is the System Idle Process. First I thought GPU was too fast and CPU was trying to keep up, so I started looking to upgrade computer (after only 2 years! I currently have a AMD64 3200+ with dual 512MB 400MHz ram on an ASUS mobo which was great for games in the Fear days, but figured I must need an update with all those multiple processor technologies coming out).

Someone suggested to me that it could be a virus or something, so I installed and Windows Defender, Adaware Personal SE, CC Cleaner, and Advanced Systemcare, along with my current Norton 360. Nothing found an problem persisted.

But now I am almost convinced it has something to do with the ATI driver or Catalyst Controller. I believe this because one day I played around on CCC as I have done numerous times before, but this time my CPU suddenly went down to about 10%! Yay! Problem fixed! But not quite. As soon as I rebooted, CPU usage went right back up to 75-100%! :fou: 

I don't know what to do, but I am currently very frustrated. Any advice would be highly appreciated right now! Have you guys found anything that works? I wonder if I should call ATI or HIS? Now that I think about it, I'm kind of surprised that I haven't already called them about this! LOL
February 28, 2009 4:29:24 AM

Okay. I found what the problem was. I googled it for the 100th time and finally found what I was looking for (I guess I should have searched on AMD's forums in the first place! :whistle:  ).

Some other people have had the same problem and it turns out the problem is the HD audio driver.

I went into device manager and started disabling anything with HD in it and watched the cpu usage. If nothing happened I turned it back on, and went on to the next one. Under "System Devices" I double clicked on one of the "Microsoft UAA Bus Driver for High Definition Audio" (I have 2 for some reason) and told it to disable the device and like magic, my cpu utilization dropped to the floor! :bounce: 

Check it out:

http://forums.amd.com/game/messageview.cfm?catid=260&th...

If you have a similar problem go to the link above. It was a life saver for me!

Thank you guys for pointing me in the right direction! Your post was most helpful, too! There is hope!
April 7, 2009 12:41:31 PM

Thanks so much...worked for me too... from 99% to 0)% instantly! Mine was just called High Definition Audio Driver. Now we'll see if that fixes my dxgkrnl.sys BSOD while playing Mass Effect.... Thanks again...much appreciated!
June 22, 2009 11:39:40 AM

Just_an_Engineer I'd kiss you now if I could :D  Thanks, I have been frustrated for days and your tip helped me. GPU activity at idle never above 3%. CPU also dropped from about 30~31 to 0-9. Thanks again
July 17, 2009 2:17:44 AM

watwat said:
Okay. I found what the problem was. I googled it for the 100th time and finally found what I was looking for (I guess I should have searched on AMD's forums in the first place! :whistle:  ).

Some other people have had the same problem and it turns out the problem is the HD audio driver.

I went into device manager and started disabling anything with HD in it and watched the cpu usage. If nothing happened I turned it back on, and went on to the next one. Under "System Devices" I double clicked on one of the "Microsoft UAA Bus Driver for High Definition Audio" (I have 2 for some reason) and told it to disable the device and like magic, my cpu utilization dropped to the floor! :bounce: 

Check it out:

http://forums.amd.com/game/messageview.cfm?catid=260&th...

If you have a similar problem go to the link above. It was a life saver for me!

Thank you guys for pointing me in the right direction! Your post was most helpful, too! There is hope!


Thanks, Watwat! WOW! Worked for me too. Fixed my jittery video problem as well. I've been debugging this problem for 4 months, and even upgraded my OS, RAM and blu-ray drive as a result. I was getting ready to burn $2,000 for an i7 because nothing was working. As soon as I disabled the High Definition Audio device, I was in business! ATI should document this issue more openly.
August 22, 2009 6:54:08 PM

I wish I could say the same. My activity shot up to 99% I think after I tried the auto-tune function in CCC version 9.7.

I tried totally uninstalling the realtek driver, driversweepering it and then checked CCC - no effect. Reducing the clock speed will drop the activity to 0% for a couple of seconds, but then it shoots back up to 99%

I can't find anything else on this issue so I don't know what to try now ...
Anonymous
August 8, 2010 9:52:07 AM

I Actually solved the problem by changin the settings from "Optimal performance" to "Optimal quality".

I Figured it is FPS related thing.
With constant high GPU use it will provide good FPS and thus good performance.
May 3, 2011 4:30:22 AM

The new 11.4 drivers fix this issue. Try them out!
May 20, 2011 9:07:09 PM

This topic has been closed by Mousemonkey
!