??? 99% GPU utilization in desktop ??? please help

well i'm runnning vista ultimate 64-bit w/ 2gb ram , hd4850 w/ cat. 812 drivers and noticed my pc running hot. when I ran GPU-Z it shows max stock clocks and 99% activity?? this is a fairly fresh load and i turned aero off but no help. please help me fix thanks
8 answers Last reply
More about utilization desktop help
  1. open the task manager go to process' and sort by cpu utilization....check to see if you have a task running it.....it may be something you didn't know was running.
  2. thats 99% GPU activity not CPU .. don't see anything od in taskman
  3. check device manager and see if you graphics adapter has a conflict.
  4. 50bmg said:
    check device manager and see if you graphics adapter has a conflict.


    nope looks good. when i uninstalled ati driver when to 0% but back to 99% when i installed. i'll just reload vista this is the 3rd time due to small but p.i.t.a. issues.
  5. Go back to the old drivers or wait for some new ones seems that that one was a little faulty.
  6. did you install folding@home when you installed ccc ??
  7. montyuk said:
    did you install folding@home when you installed ccc ??

    negative, i thought this also.
  8. okay i have it figured out, there was a similar problem in xp with my cpu going to 100%.

    Some kind of invisible resource conflict i guess on my asus a8s-x mainboard. just went

    into device manager and disabled "high definition audio controller" under system devices.

    fixed the problem and my sound still works fine.
Ask a new question

Read More

Graphics Cards GPUs Desktops Windows Vista Graphics