Sign in with
Sign up | Sign in
Your question

??? 99% GPU utilization in desktop ??? please help

Last response: in Graphics & Displays
Share
January 4, 2009 3:37:49 AM

well i'm runnning vista ultimate 64-bit w/ 2gb ram , hd4850 w/ cat. 812 drivers and noticed my pc running hot. when I ran GPU-Z it shows max stock clocks and 99% activity?? this is a fairly fresh load and i turned aero off but no help. please help me fix thanks
January 4, 2009 3:47:34 AM

open the task manager go to process' and sort by cpu utilization....check to see if you have a task running it.....it may be something you didn't know was running.
January 4, 2009 4:06:17 AM

thats 99% GPU activity not CPU .. don't see anything od in taskman
Related resources
January 4, 2009 4:20:19 AM

check device manager and see if you graphics adapter has a conflict.
January 4, 2009 4:25:55 AM

50bmg said:
check device manager and see if you graphics adapter has a conflict.


nope looks good. when i uninstalled ati driver when to 0% but back to 99% when i installed. i'll just reload vista this is the 3rd time due to small but p.i.t.a. issues.
January 4, 2009 8:54:12 AM

Go back to the old drivers or wait for some new ones seems that that one was a little faulty.
January 4, 2009 1:15:02 PM

did you install folding@home when you installed ccc ??
January 8, 2009 3:24:18 AM

montyuk said:
did you install folding@home when you installed ccc ??

negative, i thought this also.
January 8, 2009 3:27:21 AM

okay i have it figured out, there was a similar problem in xp with my cpu going to 100%.

Some kind of invisible resource conflict i guess on my asus a8s-x mainboard. just went

into device manager and disabled "high definition audio controller" under system devices.

fixed the problem and my sound still works fine.
!