Sign in with
Sign up | Sign in
Your question
Solved

Overclocking failed.

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
April 29, 2010 4:16:50 PM

Hello everyone....

I over clocked my CP pentium 3.00GHz by clock gen using pll as ICS 954123 upto 3.407GHz but wen i checked in everest ultimate it diplays the CPU is only 7% overclocked i.e.3.205GHz

what the hell is wrong with it.

thanks in advance.....

regards..

More about : overclocking failed

April 29, 2010 4:26:50 PM

This topic has been moved from the section Graphic & Displays to section Overclocking by Justinblue
Related resources
May 1, 2010 10:26:13 AM

hey.....

I have been postingmany poats any have started some threads then also my points reamins to zero what can be the problem?????????

my friend said me to check.... administrator.....

please replyy......
May 1, 2010 10:27:27 AM

ekoostik said:
Have you compared with what CPU-Z reports? http://www.cpuid.com/cpuz.php

Yes.............
I have checked CPUz and AWC system info tool too all have same results.
May 1, 2010 7:57:34 PM

tan007 said:
Yes.............
I have checked CPUz and AWC system info tool too all have same results.


Are you using the stock heatsink? I wouldn't recommend overclocking if you are, and try overclocking in the bios.
May 2, 2010 3:48:09 AM

hey ...

thakns for help all of u.....

the overclock is done at 3.4GHZ sucessfully,But the CPUz and AWC displays that because that is my current idle clock...my maximum clck can reac upto 3.4GHz but only when heavy tasks are laid on it.....Those clocks are marked wen computer was idle any only 13 processe running in background.So,if I check BIOS,and I really did...
I got that the processor speed is 3.43GHz...........

Thanks everyone.............

Best solution

a b K Overclocking
May 2, 2010 3:59:50 AM
Share

Ran at idle. Yep that would have been good information to know. Can't assume anything.

So when you tax your processor, say by running Prime 95, then your board runs at the OC you set of 3.4 GHz.
May 2, 2010 10:51:38 AM

ekoostik said:
Ran at idle. Yep that would have been good information to know. Can't assume anything.

So when you tax your processor, say by running Prime 95, then your board runs at the OC you set of 3.4 GHz.


exactly........... man........ exactlly.......

thats how it works,I came to know wen i saw 3.43 as processor speed in BIOS.

also thanks everyone who spend time to solve my problem....

have a happy gaming.....
May 24, 2010 4:12:00 PM

Best answer selected by Tan007.
!