Sign in with
Sign up | Sign in
Your question

My Verbatim 500gb ext. Problem

Last response: in Storage
Share
May 27, 2010 9:38:10 PM

This passing christmas i got a verbatim 500gb external hdd in which connects through a single usb port.
Today i felt the need to password protect the hdd because i have very valuable files on there like my school project which is due tomorrow and licensing information for programs ive purchased. So i came across software that does so called StorageCrypt (http://www.magic2003.net) I installed it and put a password on. So i removed the hdd, waited about 30 seconds and then plugged it back in to see if it worked. Xp didnt prompt me or open any dialog in that matter to notify that i had plugged it in. So this is where i am now.
Doesnt show up in my computer. Doesnt show up in device manager anywhere. The small lcd on the hdd is frozen on "scanning..." and its been like that for about 5 hours. I connected it to another desktop xp computer. Nothing. Then connected it to my laptop with windows 7 on it. Nothing. I switched the usb adapter, that it uses to connect, with another one. Still Nothing. When connected, the blue led at the bottom turns on and the hdd turns on (you can feel it vibrate). I went to StorageCrypt's website to see if there was some sort of troubleshooting provided in relevance to my problem. Nothing. I tried installing the software on my windows 7 laptop with the hdd connected to see if the program somehow finds it. Nothing. Please Help a 17 year old get his project back so he can get an "A" in his Pre-engineering Electronics class :[
a b G Storage
May 28, 2010 1:44:13 AM

Ouch. I don't have any experience with this, but it sounds like the drive has it's own monitoring hardware right? In that case, maybe that is confused and won't start? What if you take the drive out and put it in the computer, and see if that works? Just thoughts, no guarantees.
m
0
l
May 28, 2010 2:27:37 AM

Does storagecrypt (on the system you used to encrypt the drive) not detect the drive when plugged in?
m
0
l
Related resources
May 28, 2010 4:07:56 AM

StorageCrypt doesnt detect it, no. I called Verbatim Customer Service and the un-polite Hindu told me my hdd was still in warranty and i could send it in to get a replacement but i needed the box i bought the drive in or the manual it came with or the reciept. I told him i didnt have the box because i threw it out and i tossed the manual because i downloaded the .pdf version of it. As far as the reciept goes im 17 and dont really save them so im *** out of luck there and i bought it with cash not a credit card so i cant look online for that transaction to use. So i was pretty much backed into a corner until i finally realized that im well capable of finding a fix around this deboggle. So i disassembled the shell of the external and took a look inside. It has a 2-3cm x 2in circuit connected via sata adapter to a WD Scorpio Blue Hdd and a small black sticker that lays across the circuit and the HDD that says "Warranty void if broken". So inevitably i unscrewed the circuit mounts and peeled back the two strands of tape they used to ground the board and removed the HDD from the adapter. Sure enough my toshiba laptop uses a SATA to connect the laptop's HDD. I Actually got curious and swapped out my laptop's SATA HDD with the Scorpio and attempted to boot off of that. Because i dont have an OS on the scorpio installed, it didnt boot. BUT! i took my Laptops SATA Hdd and connected it where the Scorpio used to be and attempted to boot through that via USB. Sure enough i was able to boot up windows 7 without any other hdd connected to the laptop. So my thoughts are that the adapter isnt faulty in this case and that the problem im having lies within the Scorpio HDD which i expected. Now thinking even further, maybe theres a way for me to create a boot disk that will attempt to copy the data from the Scorpio, while its connected through the SATA, to another memory source. But of course i have about 350gigs worth of data that i actually used on my Scorpio and only 110gb on my laptops HDD. If i were to copy the data from the scorpio onto another source i wouldnt be able to due to the fact that i have no other storage device over 350gigs. So now im in a pickle. If im able to pick which files i wanted to copy off of the scorpio manually i could pull this fix off. What are your suggestions?
m
0
l
a b G Storage
May 28, 2010 1:34:48 PM

That's my though - you encrypted your files, now you'd better hope that you can't break back into them that easy. Remember, it's one thing to get the files off of the disk, but quite another to read the data from them after they have been scrambled with the best algorithms in existance. I think that you're onto something though, with taking the disk out of your computer and replacing it with the encrypted one. I'm making a wild guess based on your saying that the interface on the external drive was locked up. The guess is that some sort of monitoring software on the drive is being messed up by the random data it sees, and it fails to send the OK signal. I don't know if this even could be the case, whether the onboard stuff has the ability to mess with the interface, but if it is booting from your 'external' and having the real external plugged into the computer might solve it.
m
0
l
!