Sign in with
Sign up | Sign in
Your question

Lightning Effects with Radeon X1900XT

Last response: in Graphics & Displays
Share
Anonymous
January 5, 2009 5:59:57 PM

Dear tom's hardware community,

For some time iam experiencing annoying lighning effects.
The lightning effects seem to be a bit buggy. This currently only happens in newer games (had this in Fallout 3 and GTA4). In GTA4 it does make the game unplayable, because the whole game glows with those bugged lights. It happend with Windows XP and with Windows Vista and yes i upgraded my video drivers. I realy have no clue what it could be, never got those problems with counterstrike source or world of warcraft, so i hope you could help. I got a screenshot from gta4, clearly showing the lighning effects above the body. I hope someone can solve my problem.

Thanks in advice

greetings,
sharky
January 5, 2009 6:04:28 PM

What screenshot?
Related resources
January 5, 2009 6:05:41 PM

Ah, THAT screenshot.
January 5, 2009 6:06:32 PM

Try turning HDR (sometimes called glow) off.
Anonymous
January 5, 2009 6:10:28 PM

is it possible to turn this off in catalyst control center somewhere? ingame there's no option for hdr
January 5, 2009 6:28:58 PM

Looks normal to me, overdone HDR and bloom are "next generation graphics".
Anonymous
January 5, 2009 6:40:13 PM

the problem is, that the overdone hdr isnt smooth at all. it is rough and looks not how it should. I've got the xbox 360 version of gta 4, so i could directly compare the pictures. this roughness with pixels is just annoying. On the screenshot you can see it in small amounts, but while playing it is absolutly everywhere.
January 5, 2009 6:48:14 PM

Search the options for something like Bloom, HDR, Lighting effects or similar and switch it.

I had a similar problem in Oblivion once, it was due to bloom, I've never used bloom since.
Anonymous
January 5, 2009 6:54:43 PM

seems that my graphics card is just too old for these new graphics huh? thank you for your help, i think my problem is solved ;) 
January 5, 2009 11:57:40 PM

I think your monitor's brightness and contrast are set too high. I too have an ATI X1900XT 512MB.

I'll probably upgrade when the next generation of video cards are released.
Anonymous
January 6, 2009 8:20:44 AM

its not the brightness, the shadows and lights are just too rough. Turning off bloom works great, but all other shadow effects seem not properly to me.
!