Sign in with
Sign up | Sign in
Your question

W2k Inaccessible Boot Device after copying to new hd

Last response: in Storage
Share
May 28, 2010 6:37:38 PM

I've got an MSI PM8M-V mb with 2.8 P4 1g ram
had Seagate 160g SATA hd ( increasing bad SMART numbers but no SMART failure yet )
Lite-On DVD burner on IDE
Lite-On oem DVD rom on SATA #2
got new WD 320g SATA hd -- partitioned with Partition Commander v9.01 to roughly the same size partitions
as Seagate 160g
used Norton Ghost 2003 ( 2004? ) to copy data from old drive to new
removed old Seage and plugeed WD into SATA #1

first boots ended is BSOD and Stop 7b Inaccessible Boot Device.
booted with FreeDOS and checked Boot.ini and found it was pointing to drive 1 instead of drive 0. so I fixed that
and rebooted.

still got BSOD Stop 7b ... hit reset .. got Stop ... hit reset and it took another minute or so to boot but it
came up and I could logon. checked the event file and noticed a couple dozen
An error was detected on device \Device\Harddisk0\DR0 during a paging operation.


so I set the system to clear the paging file on shutdown and rebooted. it came up slowly again and with the
same Error detected during a paging operation. so I set the page file to size 0 and rebooted.
same slow boot and same paging error.

have went in with regedit and cleared HKEY...LOCAL\SYSTEM\MountedDevices and rebooted.
same problems.

have tried to boot the W2K install diskettes and bring up Recovery Console but it won't recognize the
OS on the hard drive. so I can't run FixMBR or FixBOOT. my drive C: isn't accessible.
even installed the recovery console onto the hd but it keeps hanging at BSOD stop 7b.

got the program MBRFix and tried various options to fix the mbr but nothing helped.

even got a SETUPREG.HIV with the EnableBIGLBA already in place. put it in the recovery console
directory but it didn't help.
replaced it on the W2K boot diskettes but it didn't help.

reworked an old WD 80g IDE drive and made 4 20g partitions and used Norton Ghost to copy from 320g to
80g. then removed 320g from system. it booted, found new hardware and I rebooted. It came up smoothly.
No errors in the event file. was even able to open recovery console from w2k boot diskettes and it
recognized the drive & OS.

so I used Partition Commander to shrink the partitions on the 320g so everything fit under 130g.
it still came up with a couple BSOD stop 7b and eventually came as before. I went thru basically
the same fixes as before but notice no change. still get the event file paging errors.

Any further suggestions? or should I try wiping the 320g and installing a fresh copy of W2K?
the fresh install would be only to see if I can get a clean boot as I've got a lot of programs installed
and a lot of data that can't be recreated from scratch.

Thanks.
June 21, 2010 12:55:03 PM

looks like no one who visits this forum has a clue as to how to fix the problem.

another thread with no solution.

you are not inspiring me with your expertise. :pfff: 
m
0
l
!