Sign in with
Sign up | Sign in
Your question

Cold boot issues (GA-EP45-UD3P)

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
April 20, 2009 5:51:17 PM

Like the title says, my mobo gives me a lot of trouble when i try to start it up. It will eventually start up normally, but it seems to take 3-4 tries to get it to work right. Once booted, the whole computer runs great. Rebooting is not a problem, only when i shut it down and then try to start it later. The only change ive made to the mobo setting is that i had to set the ram voltage up to 2.0 volts from 1.8 (wish i could make it default to 2.0, would make things easier for me). The strangest thing is that each attempt i make to boot it up come up with a different problem. Usually, it will start by single short beeping a successful post, but there will be no video and it will continuously reboot itself, giving a successful post every time (usually about a 10 second gap between posts). After shutting down the computer with the power button, i try again. This time following a successful post i can get to the bios splash screen, but i cant get into the bios setup and it shortly freezes. The computer will reboot itself and go through this again until i shut it down manually and try again. The next time, it will get to the bios screen and it will actually let me get into the settings, but then it will flip to a black screen afterward with a cursor blinking at the top left of my screen. It will not reboot itself. I shut it down manually, try again, and it boots normally. I'm at a loss.

More about : cold boot issues ep45 ud3p

a b V Motherboard
April 20, 2009 6:35:24 PM

Is the first boot device set to the hard drive with the OS installed? You could trying unplugging everything except the CPU/HSF, 1 DIMM RAM and video card. That should get you to BIOS. Then shut down and plug in the HD and try to boot to the OS.
April 20, 2009 6:41:12 PM

Well the thing is, it boots normally eventually. Usually it doesnt even get far enough to where it checks for a cd to boot from (cd is my first boot device) when it fails. If it was the same problem every time it would make more sense but it keeps changing the more times i try which doesnt make much sense.
Related resources
April 20, 2009 8:11:05 PM

I'd need to know more details about the system in general... CPU, GFX, PSU wattage etc... Is it possible that the PSU can't deliver the peak current required whilst everything is powering up. Current draw is significantly higher in those few short moments where things like the CD, HDD(s), CPU, GFX card and everything else spin up at the same time on booting the machine. It is peaks like these that can show any weakness in a power supply.

On initial startup during the POST, both cores of a dual-core CPU tend to run without power saving enabled, although I can't imagine that is the case with this mobo, as I have one (EP45T-UD3P) myself. I've paired this board up with a Core2Duo E7400 cooled by an Akasa AK-955, 4GB Crucial DDR3, and a Radeon HT4850 512MB. I have 4 HDDs in this, as it runs a dual-boot configuration XP/Vista 64, one volume for each OS. Both configured as mirrored RAIDs. I have a 700W ThermalTake Tough Power PSU in this system, though this is probably overkill, I prefer to always go overkill on PSUs as a good high rated supply is more likely to take a kicking from the mains supply without passing it on to the connected load (AKA The expensive components you've just plopped inside that case of yours!!)

Hope this helps...

April 20, 2009 8:18:50 PM

Well, ive got a brand new 630w power supply and im only running an intel e8500 core 2 duo, one geforce 880gts with 320 mb, 4 gb of ram (needs 2 volts but mobo defaults to 1.8) one sata hard drive and one cd drive. Oh and a couple 80mm case fans. I really doubt its a power supply issue for those reasons. I just find it strange that it will start perfectly normal after 3 or 4 tries and then its perfectly fine along with the fact that the errors are different for every attempt until it works.
April 20, 2009 11:54:35 PM

Well... A good place to start may be to up the RAM voltage manually from 1.8 to 2.0v... It might not seem much of a difference, but if the RAM is running tight anyway, and you are starving it of 0.2v then it might just be that it's losing bits every so often.

It's fairly easy to find in the BIOS on this board and you wouldn't be doing any damage, as the RAM (you say) is designed to run on a 2.0v supply anyway.

April 21, 2009 12:03:41 AM

I think you misunderstood me, i did change it to 2 volts in the bios (otherwise it wont boot at all). The problem is those settings are forgotten if i unplug the computer for an extended period.
April 21, 2009 12:11:33 AM

How old is this board exactly? Does it forget other stuff too? Like the time & date etc...

Sounds like a loose battery or something like that... Did you knock it loose whilst installing a card or something? Maybe it was a dud one to start with. How a BIOS battery on a new board could go so quickly is anybody's guess... Could the BIOS reset jumper be shorted or something?

Anyhow... I'd have a quick probe around the area of the battery and see if you find anything odd...

April 21, 2009 4:35:43 PM

Its a brand new board, but i will check that battery. I'm considering rma'ing it, but im not sure if i should since it does work eventually, and once its up everything is fine. One thing i noticed today as i was booting it up (took 5 or 6 attempts, different results each time) when i could finally get into the bios settings it said something about how the computer was having power errors or something while booting so the voltages on there may not be correct. I'm not sure what would be wrong though, because like i said i loaded the optimized defaults and all i changed was the ram voltage to what it needs. Perhaps theres something im overlooking?
a c 177 V Motherboard
April 21, 2009 6:06:15 PM

Being a 'd' series board, I'm pretty sure its BIOS will support F11/F12 parameter save to/restore from BIOS; get in the habit of using it - it lets you set yourself basepoints that boot to serve as 'launching points' for further OCing work; only time it gets erased is if you burn a new BIOS...
April 21, 2009 7:02:18 PM

Well, it looks like i figured it out. I checked on the reviews for my ram and a few people were having trouble, apparently youve gotta set the timing to 5-5-5-15, which wasnt even close to what my motherboard defaults to. Now the computer seems to cold boot just fine. Sheesh, what a pain in the ass.
April 22, 2009 4:43:11 PM

It looks like i spoke too soon. I'm still having cold boot issues. Sometimes in my attempts the mobo will give me what i think are two short beeps, which my manual says is a cmos setting error. This doesnt make much sense to me, as all ive changed from the optimized defaults are the ram timings and voltage. When i go into the bios a warning comes up saying there have been boot failures because of overclocking or voltage changes, but as i said i only upped the voltage on my ram to what the ram needs (2.0-2.1volts). I hate this motherboard.
April 22, 2009 10:31:47 PM

And the fun never stops... I tried using standby mode to get around this whole cold booting thing but now that somehow managed to screw up my windows installation. I had a dry run that only lasted for a few minutes which worked fine, but after i left it in standby for a half hour and tried taking it out of standby only to have the bios do some really rapidfire beeping. Then whenever i tried to boot i could login but then it would hang before my desktop loaded and nothing would happen. I tried repairing it, but i get a blue screen of death from a particular file, and now after trying to repair it again im trying to install another copy of windows so that i can at least login and get my data off before i reformat. No one has any idea whats going wrong here?

I am sick and tired of dealing with this.
April 22, 2009 11:36:53 PM

OK... I'd try updating the BIOS... If that doesn't work then return the board under guarantee as DOA. If you can, then run your RAM through memtest on a known good board. This should rule out any faults with the RAM. Other than that, I'm afraid that you've run me out of ideas...

I got this board two weeks or so ago now, built it up, plopped it in a case and it fired up first time. (Once I'd figured out how to set up the RAID correctly.) CPU was getting a little hot under the collar, so I swapped out the Intel stock HSF for an Akasa AK-955 and I've had no other troubles whatsoever. (Apart from a couple of copy protected game DVDs having issues finding the IDE DVD drive. Changed a setting in the BIOS and everything is hunky dory.)
April 23, 2009 5:14:21 PM

Flashing the bios with the latest version was one of the first things i did. I also did a rather cursory check of the ram with memtest through windows, but i think im gonna make a bootable version of that app and run it overnight, just to completely test the ram. I'm just guessing since everything works fine after it gets booted up its not an issue with my other hardware. It does worry me though when the mobo says its had boot failures because of overclocking or overvoltaging... perhaps theres some other "auto" value thats actually incorrect? I haven't had much experience with working in the bios (i never overclock) so im not sure what to look for.
a c 177 V Motherboard
April 23, 2009 8:28:05 PM

Here's something that is often the last suspect, but will cause all manner of bizarre behavior - did you, by any chance, use insulating washers on the MOBO standoffs? This will cause gound-loop faults in the backplane busses, is completely unpredictable (sometimes, will not cause any problems at all), and often looks like BIOS inconsistencies...

Another thing to be aware of is that the Award BIOS on these 'd' series boards gets flaky if it's had what it has determined (often, inconsistently) to be a 'bad' BIOS setting; it will often get stuck at strange sets of parameters (mine will often reboot at 6 x 111 repeatedly, even though I have an 8.5x CPU, taking forever to get through the RAID BIOS' startup sequence at 666MHz) - the cure is a CMOS reset, followed by a "Load Optimized Defaults", followed by an F12 "Load from CMOS" back to my stored 'baseline' OC - that's why I recommended getting used to utilizing the F11/F12 store/restore combination - saves oodles of time when tweaking...

Another time-saver: I have a pair of SPST pushbuttons in series on my front panel connecting the CMOS_RST pins - lets you do an easy reset without opening the case, and having two switches in series prevents accidental resets - you pretty much have to intend the reset by pushing them both at once...
Anonymous
a b V Motherboard
May 19, 2009 7:43:46 PM

I have the same problem with a GA-EP45-UD3 board, a Q9400 and OCZ platinum 2x2GB (OCZ2P10664GK). I didn't overclock eather. I spend a lot of time trying all kinds of BIOS settings, but the board seems very unstable when cold. Cold booting is a pain in the ass, cold suspending from S3 is plainly impossible.

After a couple of minutes resetting and BSOD's, the board turns to rock stable.

I've flashed F8 and loaded optimized defaults, with no luck.

It sounds freaking to me that Gigabyte boards that have been recommended by multiple reviews online and in print and that you'll need pushbuttons to ease a CMOS reset. Ill rather have a board that does not need a CMOS reset to operate normally.
May 22, 2009 2:34:57 AM

1066 mhz RAM with this motherboard is a pain in the ass believe me i have one, try boosting your MCH voltage to 1.20V

after 6 RMA'S with corsair and NCIX i finally got 8gb of corsair dominator working @ 1066mhz with this board (GA-EP45-UD3P)
..... i've got tears in my eyes ;-)
July 8, 2009 9:59:40 AM

Hey guys I have the same problem. I'm on a GA-EP45-UD3. And the system really has problems booting, It goes to BSOD and retries. It has gotten worse since i've tried to change bios, and update bios to F8.

It sometimes doesn't post the cpu name in the boot, but sometimes it starts anyway, seems completely random as to when it starts and when it doesn't.

I have run a memtest overnight with 6 passes no errors? I have no idea what is causing this.

The system has become unstable now too, also BSOD when it's up and running. It didn't do that for the first period of time.

Currently i have Win xp on it. At first i had windows 7 RC.

My system:
Cpu: Intel E8500
GFX: Nvidia 8800 GT
Ram: Corsair dominator 2x2 GB 1066 Mhz
PSU: Corsair 620W
HDD: A Western Digital and a Hitachi

Could it be a faulty board, or could it be detecting the auto setting on something in the BIOS so horribly wrong?

P.S. What did u guys end up doing? I can see this is a sort off old post. And it seems u didn't find a ending for it

Cheers :) 
a c 177 V Motherboard
July 8, 2009 3:09:30 PM

The common thread here seems to be the Corsair; I've seen it over and over here for the seven or eight months I've been answering these - it would appear to just be junk; and I have often seen what appears to be degradation over time, in other words a once-working setup will fail in a month or three, showing memory errors; they do seem, however, to have done a little bit better with the new tri-channel DDR3 for the i7s - that seems to work...

That said, the first thing you need to do is a CMOS clear, put one stick into slot one, boot up, do the <DEL> at the first reboot, and execute the "Load Optimized Defaults" function at the first BIOS screen. Go here:
http://www.memtest.org/#downiso
to get a copy of MemTest86+ (you want the second item - "Download - Pre-Compiled Bootable ISO .zip"); unzip it to an iso file, and burn that to CD - will make a bootable memory tester. Make sure that cd-rom is in your boot selections, boot to it, and test that stick of ram, at least a full pass - preferably overnight for several passes. Then pull the stick, and test the second one the same way. If you get errors, post back; if not, install 'em both, and retest... If you get errors then, try the following:

On the "MB Intelligent Tweaker(M.I.T.)" BIOS page:

"Robust Graphics Booster" to "Auto"
"PCI Express Frequency (Mhz)" to "100" [not auto]
"C.I.A.2" to "Disabled"

under ******** Mother Board Voltage Control ********

"MCH Core" to "+.1"
check that "DRAM Voltage" is either showing "2.1V", or "+.30V", if not, set it there...

Next, on the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"C2/C2E State Support" to "Disabled"
"C4/C4E State Support" to "Disabled"
"CPU EIST Function" to "Disabled"

and "time to test" yet again!

Good Luck!

Bill
July 11, 2009 3:42:36 AM

reborne_33 said:
(Apart from a couple of copy protected game DVDs having issues finding the IDE DVD drive. Changed a setting in the BIOS and everything is hunky dory.)


Which setting did you change in the BIOS to fix this?
April 12, 2010 8:03:39 PM

Just adding to the frustration with this Mobo. Used it as a Hackintosh with the help of Likehackers Snow Leopard Installation Guide.

My major "deviation" was using 8 Gb of RAM instead of 4. Originallly bought 4 x 2 Gb from Newegg of Corsair RAM (1066). Never could get it to work. Had crashes on 2 of the sticks and after a LOT of trial and error and tracking, removed 2 of the sticks and replaced with Patriot RAM.

It will just seize up occasionally and crash. If it hasn't been running for 6 hours, it very likely will have to try to boot 5-6 times or more. Will just stop in the middle of the posting process, and reboot itself. Finally pulled the physical power plug out of it, and let it sit for 5 minutes. Then posted after that. Not sure why that would even matter though.

It does make me think there could be a electric issue with the board and grounding.

I don't think I would buy the board again though.
a c 177 V Motherboard
April 12, 2010 8:14:02 PM

Running with 'mismatched' sticks of RAM is usually a bad idea, and takes a serious skillset to get working properly - what you need to do is read the SPDs off both kinds of DIMMs and set everything the the 'highest common denominator'; i.e., every latency and sub-timing element must be set to whichever of the two SPDs show the highest (slowest) value... Getting four sticks (barring physically 'bad' RAM) working is usually a lot easier - 'bump' the MCH voltage a tenth or a tenth-and-a-half, and sometimes, slow (raise) the tRFC value by roughly ten or twelve percent...
July 14, 2011 12:31:37 PM

Hello

i d like too to be able to restart Windows 7 (x64) without rebooting PC Bios, because i got a problem with my laptop screen.
a bad electric contact produces that Bios doesn t find the screen to start it and it remains 'black'.
(it happened once every 10 boots and now it s 9 every 10 times or more)
(my screen has bad colors according to the angle i open it)
(bad electric contact with the keyboard too, i have lost some keys and with the laptop speakers too)

if someone has a solution, restart windows without reboot bios or any other solution... :) 
to complete microsoft update installation.

thanks!
;) 
a c 210 V Motherboard
July 14, 2011 9:23:15 PM

I would try re-installing the drivers.
July 14, 2011 10:08:48 PM

thks for the answer Spooky2th
well, no problem with the driver i think
when i connect an external screen i can see Windows is started ok each time.
and when my laptop screen is black, i can hear... windows is started ok.
it s just a bad electric miss-connexion at the bad moment (on bios scan for screen, i think)
;) 
but i ll think about your proposal
!