ASRock Supercomputer start-up trouble

System specs:

Mobo: ASRock Supercomputer.
CPU: Intel i7-920 Boxed.
MM: OCZ3P1600LV6GK.
GC: Palit GTX260 Sonic.
PSU: Corsair TX650.

Cpu cooling with Cooler Master Thermal Paste and the included Intel cooler.


Problem is that i dont get a signal, the pc don't boot up.

I ordered all the parts twice, and tested it in multiple configuration.

Like 1 dimm in A1.

But nothing happens, i dont get any beeps (sounds) either.
Tried a 8800gts on it too, but the gc doesnt seem to be the problem.

I already emailed to Asrock's tech support.
They are checking some things too.

But maybe someone here had the same problem and can help me out.
2 answers Last reply
More about asrock supercomputer start trouble
  1. I am having the same issue.

    I just bought

    Mobo: ASRock Supercomputer.
    CPU: Intel i7-920 Boxed.
    MM: Gskull
    GC: EVGA gtx 280.
    PSU: Corsair TX750.


    all fans run, no power to usb. no beeps, no display signal.

    Clearing the cmos I was able to get the initial boot screen... after trying to install windows the system hung up.. now i dont get anything.. even after clearing cmos

    does this mobo even have any indicators? i read the manual..it doesnt talk about indicator lights or beeps..???
  2. It should give some beeps if you got a chassis speaker connected on the mobo.

    My problems are all fixed now.
    The problem was that i had a early build of the mobo, that wasnt ready for the Intel i7 D0 steppings.
    After i traded them in for a newer build everything worked.
    Had some troubles getting the memory at 1600Mhz, but thats fixed too now.

    You tried the basic steps?

    Like testing the mobo only with cpu/cooler, mm and gc?
    If you have triple channeled memory, make sure that module 1 is in slot A1, and so forth.
    If you have a chassis speaker onnit, you should get some beeps, if not... Probably bad mobo.
Ask a new question

Read More

Motherboards Supercomputer ASrock