Sign in with
Sign up | Sign in
Your question

BIOS won't post after Advanced Clock Calibration

Tags:
  • AMD
  • BIOS
  • Overclocking
Last response: in Overclocking
Share
May 5, 2010 11:18:32 AM

Hi, so I have an AMD Phenom II X2 550 with an ASUS M4A79TXD EVO and I have recently attempted to unlock the other two cored via the Advanced Clock Calibration option in the BIOS. Had it set for 4 cores, -2% with a mild overclock to 3.3ghz. System booted into Windows fine. I started to run stress tests and after a minute decided to get up and go to the bathroom. When I returned my computer was a blank screen but on. A hard restart led to no post.

I've reset the CMOS and still won't post. I even removed the battery to make sure the CMOS was reset. Still won't post.

Something peculiar to note, the CPU fan doesn't spin but all the other fans do.

Unfortunately the Antec 300 doesn't have a speaker so I can't hear any combination of beeps that might clue me into whats wrong.

I fear I may have fried my CPU. If anyone has experienced similar misfortunes your input is greatly appreciated even if it is bad news. Thanks

More about : bios post advanced clock calibration

a b K Overclocking
May 5, 2010 11:52:29 AM

When you first built the PC, did you see the CPU fan operating?
m
0
l
May 5, 2010 12:20:28 PM

Yea of course. My idle temps were 22C.

Also, I have managed to get the comp to post after a CMOS reset and being off for a few minutes. However, after about a minute of being in the BIOS it locks up and when I reboot it fails to post. The fan spins now...

I have taken out all but 1 stick of RAM, I've tried it in different slots.

I've also tried older graphics cards and there is a similar outcome.

I would imagine this isn't the mobo's fault? My last ASUS mobo lasted 10 years before it started choking.

This leads me to the conclusion that its either A) CPU or B) PSU. I have a lot of experience overclocking and I've never screwed anything so bad that a CMOS reset wouldn't fix it. My idle temps before testing the 4 cores were around 34C. I have a cooler master HS/fan applied w/ arctic silver so the cooling shouldn't have been a problem. Can the clock calibration damage the CPU in another way?

Also, is it possible that my PSU is finally giving out? I've never encountered an issue with a PSU before but I guess it is possible. Its a 500W I would say roughly 3-4 years old.

Mobo, CPU, or PSU? What do you think it is?
m
0
l
Related resources
a b K Overclocking
May 5, 2010 4:57:29 PM

Do you have another PSU you can try? With a component failure, about all you can do is swap components and see what happens. Might also want to try full reassembly and/or breadboarding.
m
0
l
May 5, 2010 5:37:34 PM

No, I'll ask around to see if anyone has an extra one.

I have a feeling it won't be the issue though.

What does it mean when the comp will post after being off for awhile, but then shortly crashes after being on for a minute? Are these signs of mobo or CPU failure?
m
0
l
a b K Overclocking
May 5, 2010 7:16:10 PM

Could be either. If you are still within the return to retailer period, you may want to return one or both if a rebuild or breadboarding returns the same result. Also, go through the boot problems sticky in homebuilt.
m
0
l
May 22, 2010 3:57:11 AM

So... received my case speaker in the mail and plugged it in. Turned it on to listen to the POST beeps and low and behold it boots, and works and doesn't crash. Ran stress tests and long story short the computer has been working fine the last couple of days.

This obviously means it was a power issue, right? Lookin at new PSU's right now.
m
0
l
June 8, 2010 9:27:29 PM

You said that you removed the battery.

Did you unplug the PSU, press the On button 5 times, and wait 15 minutes when the battery was out?.

EDIT: Never mind.. I read your last post. In the future, if you want to clear the BIOS follow that method.
m
0
l
July 19, 2010 12:35:09 PM

You said that you are not able to accept the fact that the 4th core is no good, why, because you are a stubborn fool. Think about it! AMD thoroughly tested the cores and determined that the 3rd and 4th cores where no good. Yet you seem to think that AMD does not know what they are doing.
Listen, it is a crap shoot! Sometimes you get lucky, and sometimes you don't! YOU SHOULD BE HAPPY THE 3RD CORE IS WORKING AND LEAVE IT AT THAT! If you want a 4 core CPU, then try a Phenom x3, or Phenom II x3, and try unlocking the 4th core.

One more thing, As far as I know ASUS disables ACC and uses its own chip for unlocking the cores. ACC and its codecs are a poduct of AMD and, and has been subsequently shelved by AMD, i.e. AMD does not officially support it. Instead they have released an Overclock/ Overdrive utility, that can be used to unlock the cores. Gigabyte advises using it with their MBs, utilizing the AMD 785 chipset.
see http://www.gigabyte.com/products/product-page.aspx?pid=...
also http://game.amd.com/us-en/drivers_overdrive.aspx
I got an AMD Phenom X3 for $42 on ebay!
Phenom II has more energy efficiency, an extra L3 cache, and uses DDR3 memory. I think that is the only difference.
DDR 2 memory is still very fast. Also, most AM3 MBs, support older Phenom Cpus.
m
0
l
July 19, 2010 12:55:25 PM

Sorry, I got this thread and another mixed up! Forget anything I said about being a stubborn fool! There was a post where another guy couldn't accept that fact that his 4th core was dead/ unusable! These CPUs are locked BY AMD for a reason! If you try to mess with the system, you get burned, unfortunately. I feel bad for you, because it does look like a dire situation! No fan running on the CPU indicates that maybe you fried the power controller. Possibly a new MB is in order. Test the CPU is a different board, and test a different CPU in your board! That should tell you where the problem is! Just to be safe, do a memory test, with a memory tester, or similar! you may have to go to a repair shop for that!
Good Luck!
m
0
l
!