Sign in with
Sign up | Sign in
Your question

i7 rampage 2 extreme posting issue

Last response: in Systems
Share
December 14, 2008 6:56:26 AM

Hi everyone,

after got my new system working for about 4 days with stock bios, vista 64 suddenly frozen. when i reboot the system the fand spin up for about 5 seconds then turned off then turned on again but nothing happened. the monitors wont turn on and LCD poster only display timer.

ive tried to reset bios by taken out the battery for 10 min and hold clear cmos for 1 min.

also tried to take out all the ram and use only 1 in slot

all same result.

please any know how to solve this i would be appreciated

thanks


system specs:
- SAMSUNG TOC T240 Rose Black 24" 5ms HDMI Widescreen LCD
- SAMSUNG T220 Rose-Black 22" 2ms GTG Touch of Color series Widescreen LCD
- Antec Twelve Hundred Black Steel ATX Full Tower Computer Case
- Antec TruePower Quattro TPQ-1000 1000W ATX12V
- Asus Rampage II Extreme x58
- Intel Core i7 940
- Thermalright "Limited Edition" TRUE Black Ultra-120 eXtreme CPU Heatsink
- 6gig of Corsair Dominator DDR3 1600
- Sapphire Radeon HD 4870 1gig GDDR5
- Patriot 2.5" 64Gig SATA II SSD (x2 for raid-0)
- Western Digital VelociRaptor 300igi 10000 RPM SATA 3.0Gb
- Black 6X Blu-ray DVD-ROM 16X DVD-ROM 40X CD-ROM SATA Internal Combo
December 14, 2008 11:58:28 AM

What debugging messages does the LCD Poster display when you attempt to boot?

Also, I don't see how the bios would become corrupted from windows but I believe the Rampage II Extreme has two bios chips like the Rampage Extreme. So if one is corrupt switch the jumper on the motherboard to other bios chip. And also, make sure the slide switch for the Clear CMOS is set to the enabled position. If that's set to disabled, hitting the Clear CMOS button all day isn't going to reset it. All the info for jumper and switch positions can be found in your manual.
February 3, 2009 9:36:58 PM

I'm having the same problem described above.

Rampage II Extreme
i7 920
12 GB DDR3 Corsair 1333
ATi HD 3850 X2 Crossfired

I installed vista 64-bit and started to install other programs. With in about 30 min the vista started to freeze up for about 60 sec at a time would run fine again and freeze up again for about 60sec. My hard drive sounded like it was starting and stopping every time the system froze. Very annoying. I tried to do a clean reinstall of vista only to have the same problem again. The third time I tried to reinstall the computer started to freeze during the installation.

I did do some research and someone suggested to me that I run msconfig starting vista in safe mode and disable all the services, which I did, this did not help me but apparently he was having problems with vista 64 bit starting up and he found out which service was causing the problem disabled it and now has no problems.

I'm also now experiencing a CMOS Error and the system will not boot. When I first got the board about a week ago I had a CMOS Error out of the box. I tried replacing the battery which fixed the problem then. Now I'm having the same problem again. I've tried changing out cables and changing the battery, clearing the CMOS nothing seems to be working!!!

Any Ideas, I'm all ears
Related resources
February 3, 2009 10:34:43 PM

I figured out the CMOS error, I feel stupid. My video card was not displaying the BIOS, all I had to do was hit F1 to Load default values.
February 3, 2009 10:36:34 PM

Still trying to load Window Vista 64-bit and get it to run right.
February 4, 2009 8:10:47 PM

Called ASUS and they told me to update the BIOS, which I did, reinstalled windows vista 64-bit, when it started up disk check made a ton of corrections to many errors on the disk. Restarted, the computer will not boot.
May 8, 2009 11:48:29 PM

I have exactly same problem.Called the ASUS support people and after almost an hour of all the unsuccessful attempts to troubleshoot the problem, I finally I got my mobo replaced with the new one (BIOS 1204).No problems now.
November 21, 2009 2:25:00 AM


My biuld is very new..last month

,
COOLER MASTER Centurion 590 ATX Mid Tower
Cooler Master 120mm Red LED Case Fan
Intel Core i7 920 Processor BX80601920 - 2.66GHz, LGA 1366, 4.8GT/s QPI, 8MB L3 Cache, Quad-Core, HyperTh
:fou:  LG GH22NS50 DVD Writer - DVD+R 22x, DVD+RW 8X, DVD-RW 6x, DVD-RAM 12x, SATA (OEM)
Mitsumi Floppy Drive Black W1
SEAGATE 3.5" 1TB 7200 RPM 32MB Sata II
SEAGATE 3.5" 1TB 7200 RPM 32MB Sata II
SEAGATE 3.5" 1TB 7200 RPM 32MB Sata II
OCZ DDR3 PC3-12800 Gold 6GB Triple Channel Kit
ASUS Rampage II Extreme ATX LGA1366 X58 DDR3 3PCI-E16 2PCI-E1 PCI CrossFire SLI Motherboard
Thermaltake W0379RU 500W ATX 12V v2.2 Power Supply
SAPPHIRE Radeon HD 5770 1GB 128-bit DDR5 PCI-E
Microsoft Windows XP Professional Edition X64 W/ SP2C English CD OEM
Samsung 24"
Mcrosoft Wireless 1000



I had the same problem. The fact the fan spin for a few seconds make me think it may be environmental sensor. Fan/temp stuff. I had a similliar problem with a cisco 6500 switch which was turned out to be temp sensor related . I have a couple of extra fans on my mobo on the opt2,3 connectors. opt 1 wasn't close enough for the fan lead so I used the power supply fan connector ( i think ) for that one.

Anyway , it struck me as strange what I found under the bios power ,temperature panel .... the default setting seem to be shut down on opt1,2,3 temp sensors reading above 90degree.

Seeing as I had not connected the optional temp sensor leads ( and the bois recognized this state as n/a for current temp reading there ) ....why would the dafult opt1,2,3 shut down temp remain set set at 90deg instead of ,disable,.

Made me would if the mobo might think it is overheating on boot. I have set the temp parameters to disabe for opt1,2,3 and rebooted a few times. No seen this problem come back yet but it only been a few days.

I would like to know if you have same temp settings , extra fans ...and if this help any ?

John






November 23, 2009 10:24:25 PM

To everyone. if you have resest the jumpers and it still wont boot, try taking the ram out and putting it in only 1 slot at a time with different sticks of ram each time. second, replace the sata cables and put them in different ports on the mobo. What fan spins up, video card or case fan.
February 6, 2010 8:34:15 PM

I have the same problem,
I tried putting 1 ram a time and resetting the bios, but doesn't work.
Fan spins for a few seconds and then shuts down, once every 10 times I get in the POST screen but then after another 30 sec it shuts down.
Anonymous
a b B Homebuilt system
June 22, 2010 4:26:41 PM

Hi all,

I have same kind a issues...

Asus Ramp II Extr
I7 930
2x 2GB Kingston DDR3-1600
2x Samsung 1TB HDD
2x EVGA Geforce GTX465 (SLI)
Coolmaster 700W SilentPro power support for 2 SLI

out of box build up with 1 GTX465 I saw on ext display:
CMOS err but hitting F1 / F2 keys resolved...saw in following order
locked , det ram, check cpu, vga bios, usb final, countmem,init rom, en setup
BUT NO SCREEN output :-(
also not after changing other GTX465 card to prevent DOA's, same issues, no screen!

I still have an orange led on mainboard at bios jumpers , tried also bios1 or bios2 , nothing happens...

Can anyone help????
July 2, 2010 12:53:52 PM

Hey dude, before you panic any further have your tested that your power supply is working? If you want a tip on testing if its working grab a bobby pin or a paper clip, cut the end tips off on the bobby pin (if your using one) then grab your 24pin PSU connector and there should be a green and a bunch of black wires. Stick one end of the paper clip/bobby pin into the green socket and the other into the closest black socket. Turn on your PSU and see if the fan spins. If not sorry but you've got a dead PSU. Problem solved.. i hope though there could be other possibilities.
Hope this helped you noobit or anyone else! :bounce: 

Btw I've got a Rampage II Extreme, had it for over a year and clocked my i7 950 like butter from 3.07 to 4.21Ghz stable. Not sure if i got it right with the PSU, but i'm not really sure if you meant the whole thing is dead or something else? Anyway I've tried.
March 2, 2013 5:27:19 PM

Here is the fix the CMOS error without video is likely because you are using DVI or hdmi ports on your graphics card. I had to use a DVI to VGA adapter to see what the bios was actually displaying. This started after I flashed my BIOS. I assume there is something in the BIOS that caused the video to pcie to not load on slot one.

BIOS screen was telling me to press F1 to enter BIOS or F2 to load setup defaults.

Try hitting F2 if you do not have a dvi to VGA adapter. At the very least get one so you can setup your bios correctly.

I hope this helps.
!