Sign in with
Sign up | Sign in
Your question

Frequent System Shutdowns "CPU Temperature Error" and 120mm fans dead?

Last response: in Systems
Share
December 14, 2008 9:08:49 AM

Specs:

COOLER MASTER RC-690-KKN1-GP Black SECC/ ABS ATX Mid Tower Computer Case w/ 2 120MM fans
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500)
ASUS P5K-E/WIFI-AP LGA 775 Intel P35 ATX Intel Motherboard
Intel Core 2 Quad Q9550 Yorkfield 2.83GHz LGA 775 95W Quad-Core Processor Model BX80569Q9550 w/ Stock Heatsink
OCZ StealthXStream OCZ600SXS 600W ATX12V / EPS12V SLI Ready Active PFC Power Supply
BFG Tech BFGEGTX260896OCE GeForce GTX 260 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI


Ok, so I built this system in September. It is very new, a powerhouse, and does everything for me. It has worked very well so far for me. A couple weeks ago, when under high load, the system shut down unexpectedly. As time has gone on, this problem has worsened, so that now (Especially when I am running win media+torrents+aim+others) it basically shuts down anytime I put it under any kind of high load for a somewhat extended period of time. Everytime I reboot the system, it will give me a message during POST "CPU Temperature Error Press F1 To Continue."

The system didn't feel that hot, and I honestly thought this message was in error and rooted to some other problem.

Because of this, I started by doing a boot time virus scan to see if anything may be overloading the cpu or doing something else. That didn't turn up anything, so I opened the system up. Funny enough, during my inspection I realized that there was a 4-pin plug from the Power Supply that needed to be plugged into the Motherboard, and WAS NOT. I noticed that an area on the board appeared to be a blocked off 4-pin port. So I popped off the cap, and plugged in the missing cable. I'm surprised in fact that the system had been working so nicely for the last couple months with this cable missing. It makes sense because when I had initially run diagnostics on the system, the processor was reading as running at 1.8ghz, which I figured was simply a software error mainly because of the brand new CPU model.

So when I booted the system again (fairly sure that I had solved the problem), things seemed to be running faster. And a quick run of CPU-Z indeed indicated that the system was running at the full 2.83ghz per core. This was good news all around. So I booted up several applications, including one called 'Mixed in Key' which is an audio analyzer for Key and Tempo used mainly by DJ's. This program calculates the BPM and key of tracks that you load into it. I noticed that the library had essentially been corrupted. My guess was that somehow the program had been tied to the frequency of the CPU (perhaps making use of the core speed as a constant in the app?). I ended up uninstalling, and reinstalling the application. It seemed fine then. So I started reanalyzing my music collection with 'Mixed in Key,' while simultaneously listening to some music, and running several resource intensive background apps (this is fairly normal for me). To my disbelief, the system suspended again and shut off.

So, I opened the box once more looking for something that I may have overlooked. Again to my disbelief (as I power on the system with the box open to my view), the TWO 120mm fans which are built into the case (Coolermaster brand) are both NOT FUNCTIONING. Now, of course this could definitely account for a build up of heat in the case, but to my knowledge the CPU fan, and heatsink should be enough to at least keep a system running under load (RIGHT???). In addition, the CPU fan/Heatsink visually appeared to be spinning and working just fine without any obstruction. Unless somebody can substantiate this as a root cause, I think this might be another side effect of a broader problem.

All other devices have been functioning well (dual dvd drives burning discs simultaneously, 4 hard drives, etc.). Everything else that is connected to the power supply seems to be working well when the computer is on of course. The two fans are going into different connections on the power supply(one is an exhaust fan along the back of the case, the other is a side fan on the door of the case blowing onto the video card/ram area.). Yet, it seems HIGHLY UNLIKELY to me that both 120mm fans would die at once; especially considering that these are name brand fans and very new.

I have a theory that the problem is the Power Supply, perhaps giving overall spotty power to the devices. But as of now I don't really know a true diagnostic to diagnose the problem for sure. I could use some help in this case if anybody has some wisdom to share.

Much Thanks In Advance! :) 

All the best,
S K
December 14, 2008 10:15:22 PM

Alright here is an update...

I opened up the system today, and unpacked a brand new case fan (right out of the box). I disconnected the power cable connected to the existing case fans and plugged them into new fans. And the fans still do not power on when the system boots up. In the BIOS, the cpu temp seems to increase and level off at 97 degrees C/206 degrees F; but keep in mind that is in BIOS without Windows or anything else running. So it does seem like the cpu is overheating WITH THE CASE WIDE OPEN. The power supply is not pumping power through the cables into the fans, any thoughts???

At this point, I suspect power supply more than ever.
December 15, 2008 1:14:29 AM

Your heatsink is probably not seated on your CPU properly, 97C is insanely high and I would definitely reseat your CPU before you fry it.
!