Sign in with
Sign up | Sign in
Your question

Error after reformating

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
December 14, 2008 2:26:24 PM

I built my PC earlier this year thanks to these boards. Found everything I needed to know plus more. It all went successful and I was enjoying my new rig until I reformatted. For some stupid reason I deleted my HDD array. It was really an accident, but that doesn't mater now. I have two 500 gig in RAID0. After setting the array back up I reformatted them, as they were both full with what I assume was corrupted data. Not that it mattered though, I wanted to format anyway. The problem comes when I try to reinstall Vista 32bit. Everything goes normally, until it needs to reboot to finish installing.

I get this error code: 0xc0000001

It says "This problem may have occurred due to recent hardware or software changes." I am guess it is doing this because it thinks my HDDs are new or something, as nothing else has changed. I've searched all of the web and can find no answers. Any help is greatly appreciated!

Oh, my system specs:
Q6600, 2.4
2g RAM (had my other stick fry right after warrenty!)
2 500g Seagates in RAID0. In all honesty, I don't need them in RAID0, though it was a nice boost.
780i EVGA mobo

I've tried many different things to fix this, most of them thanks to a friend. I tried reseating the ram in every slot, trying each HDD as a single unit in each sata port. I've tried two vista disk, and two different DVD/CD drives. I am not getting high heat, in fact it stays pretty low at default specs. I've spent days scouring the EVGA boards with no luck, in hopes to find someone unfortunate enough to have the same problem.

Thanks in advance for any help!

More about : error reformating

a b B Homebuilt system
December 19, 2008 11:20:48 AM

Run memtest86+ and check for errors.
Run hard disk diagnostics.
a b B Homebuilt system
December 20, 2008 1:38:52 AM

You most likely lost your RAID drivers. You have to create a boot disk that contains the drivers. At the beginning of the format process it will as if you want to install them off a boot disk, you will have to hit F6 to install them. It will look normal after that, then it will bring up a screen to install the drivers on the disk (probably a mass storage device). Windows can't install on the RAID array without the mass storage controller drivers. You can get the drivers off of the motherboard's website.
a b B Homebuilt system
December 20, 2008 1:42:02 AM

One more important thing, the disk must be formatted as a boot disk. Simply loading the drivers on the disk won't work. Load a clean disk into your floppy drive, and right click on it. Chose to create a boot disk. It will load the necessary files. Then you can add your RAID drivers. If they don't all fit, you can delete certain files (help docs and read me files). Then run the format with the boot disk.
!