Sign in with
Sign up | Sign in
Your question

Windows 7 64 bit Gaming shutdowns

Tags:
Last response: in Windows 7
Share
September 12, 2011 3:28:36 PM

Battlefield Bad Company 2 and Crysis 2 have caused my computer to totally shutdown without warning after about 20-30 mins of play. Then after maybe 3-5 mins after the shutdown the computer restarts its self. First game I installed into this machine was Shogun 2 and I did not have a problem with shutdowns. However I haven't played that game in awhile.

Anybody else having these problems?

Am going to format harddrive and reinstall windows 7 and keep you guys posted.


Intel Core i5-2500K
COOLER MASTER HAF 932
CORSAIR Enthusiast Series TX750 V2
2x G.SKILL Ripjaws Series 8GB DDR3 1333
MSI 6950 2gb
HITACHI Deskstar 7K3000
Crosiar THX 750
a b $ Windows 7
September 12, 2011 3:36:16 PM

....and the cpu temps under 100% load are?

Which psu are you using, the Crosiar or the Corsair?
m
0
l
September 12, 2011 4:13:08 PM

While gaming CPU @ 34-40, Video card @ 75-80, motherboard 38-43
I use corsair tx750.
m
0
l
Related resources
a b $ Windows 7
September 12, 2011 4:37:40 PM

How do you know the cpu is at 34-40 while gaming?
m
0
l
September 12, 2011 5:33:25 PM

I use the motherboard readings from Asrock OC tuner software for cpu temp.
m
0
l
September 12, 2011 8:09:45 PM

I checked the log viewer have the same critical error code over and over again. Event ID 41 Error.
m
0
l
September 12, 2011 8:30:46 PM

After reading through online. It could be multiple items. Guess I'll try it when I get home and keep you guys posted.
1. Format harddrive and fresh install of Windows 7 ultimate.
2. Stress test ram with Mem86+
3. Go to best buy and purchase a power supply.

Hopefully I can find the problem and let anybody that has a similar problem find a solution.
m
0
l
a b $ Windows 7
September 13, 2011 3:02:04 AM

Don't get a power supply at Best Buy. You'll pay too much and come home with a piece of junk Rocketfish or something.

Try CPUID HW monitor to check your max temps while your gaming. 34-40c during gaming is VERY low, it's either an incorrect reading or your room is unusually cool.
m
0
l
September 13, 2011 6:01:26 AM

Alright I found the problem. Seems my MSI 6950 2gb video card was not cooling effectively with the auto fan. Had to manual set the fan at 60. Which kept the card at 65 C max settings for crysis 2. On auto the card slowly but surely reached 90 C which made the computer shutdown.

However, I read online that 90 C on a 6950 is normal under full load. Should I contact MSI and ask for a RMA? Kinda of annoying that I have to manually set the fan speed everytime am going to game. Temporary fix I guess. Fan is considerably loud at 60% :( 
m
0
l
a b $ Windows 7
September 13, 2011 4:54:00 PM

I run my fan at 40%. When I game I run it at 60%. Yes it's louder, but that's how it cools better. Higher RPM= better cooling.

There are programs you can use that automatically raise the fan speed when the gpu hits a certain percent of load, like afterburner.

However, 90c gpu temps would not cause a computer to shut down. High cpu temp or overloaded psu would. I'm not saying your psu is overloaded, just that it would be a symptom of that.
m
0
l
!