Sign in with
Sign up | Sign in
Your question

Foxconn Blackops issue

Last response: in Motherboards
Share
April 22, 2009 4:33:50 PM

So I recently purchased a whole new build:
Intel Core 2 Quad Q9650
3 Western Digital Caviar Black 640 GB HDD
Antec 1200
Sapphire ATI 4870 X2 2G
2 GB OCZ DDR3 1333 Mhz
Corsair 1000W

So I have connected everything and reconnected everything and everytime I start up my mobo it gives me a POST code of FF and then 03 then it turns off and starts up again just repeating and repeating this. Does anyone have any ideas?

Thanks

More about : foxconn blackops issue

April 30, 2009 9:41:43 PM

I've had the exact same problem. I haven't yet resolved it (been extremely busy with school so for the past four months I haven't done anything at all with it—horrible, I know), but I did just recently submit a technical support request with Foxconn, so I'll let you know what they say. In the meantime, I found someone else with the same problem a while back, so maybe you'll find some help here:

http://www.ocztechnologyforum.com/forum/showthread.php?...

Unfortunately I didn't have a Q6600 sitting around to switch in and none of my friends were willing to lend me one, so I couldn't verify this.

Wishing more luck to you,

W.T.S.
m
0
l
May 1, 2009 1:01:23 PM

i know how to fix it contact me
m
0
l
Related resources
May 11, 2009 4:13:22 AM

stcroixball said:
i know how to fix it contact me

Hi there, its been a few months now until I finally found someone smart enough to know why foxconn mobos have this problem. My foxconn blackops x48 also turns off and turns back on from time to time. The most annoying part is that it freezes sometimes too. I dont know if its my gaming rig or the mobo but after reading a few threadds regarding this motherboard, I am certain that its the foxconn black ops. let me know if you can help. I would appreciate it.

My specs:

x48 blackops mobo

2 x 2 gb of memory @ dual channel setup by OCZ DD3 memory

2 x 3870 Sapphire video cards

Intel Core 2 Duo E8400 @3.00 ghz

Excelstor technology 160gb Hard drive

pioneer DVD player/writer

Tagan 750Watt PSU

and 6 40mm fans


I tried overclocking my CPU yesterday by only 5% and it rebooted and or froze on me everytime. Theres gotta be something wrong with my rig. Please HELP!

Thanks!!

Fred


m
0
l
Anonymous
a b V Motherboard
August 20, 2009 8:27:06 PM

stcroixball said:
i know how to fix it contact me


i' newbie bought same motherboard having exact same probs. how do i fix it????
m
0
l
September 2, 2009 11:09:30 PM

stcroixball said:
i know how to fix it contact me


Hey, same problem, please help!
m
0
l
January 4, 2010 7:00:39 PM

stcroixball said:
i know how to fix it contact me



Hello friend I have the same problem with my foxconn blakops with code 03, it buys the new plate and a micro Q8200 but I have still not installed him the memories but prendi to see as it worked and it gave east error me like podria to solve this my mail is yaselhorta@gmail.com Thank you very much I am desperate.
m
0
l
April 26, 2010 8:55:28 AM

Hi


I am building a new pc prompted by the spec. from the blackops board.


The symptoms below are exactly what is happening to me.


Build



Low end PCI E Nvidea card

Foxconn BLACKOPS X48 Socket 775 DDR3 7.1 Channel Audio ATX Motherboard



Q8300 CPU

OCZ 4GB DDR3 PC3-12800 1600MHz Dual Channel Gold Series Memory

Intel Core 2 Quad (Q8300) 2.5GHz Processor 4096KB 1333MHz FSB

Seagate St31000528as, 1tb Sata, Barracuda 7200.12 , 7200rpm 32mb Cache,

Colors-IT 750w Gold 12CM Silent Power Supply



Extras I have bought so far for testing

750PSU with eight pin CPU connector

New updated Bios chip

Dual core CPU



As you can imagine I am NOT spending anymore money trying to get this board going.

The only other thing I have read and could do is change the memory which would be another £130



Can you help me???



Thanks



John
m
0
l
!