Solved

1 TB drive only showing up as 36 GB...

I got a new hard drive and didn't want to use the 36GB 10,000 RPM Raptor anymore, so I copied it over to the 1TB drive. I didn't realize at the time, but now the drive is only showing up with 36GB of space! (34.47GB to be exact). In disk management, it shows up as a 931.51GB drive, but lists the capacity as 34.47GB. Obviously something is telling it to do that, and I even booted into UBUNTU and tried in there to remove a partition, but it's not working. Anyone have a clue?

http://img695.imageshack.us/img695/732/diskmanagementpicture.jpg
4 answers Last reply Best Answer
More about drive showing
  1. Best answer
    Sounds like you cloned the HDD. You''l need to increase (extend) the existing partition to include the unallocated space. Partition Wizard is free and works on 32-bit and 64-bit Windows. It has an intuitive interface, just move along slowly, so you understand the changes you are making to the HDD.
  2. Nice...thanks...I'll try that and let you know what happens!

    EDIT: I downloaded it (had to clean some stuff up to have enough room!) and it worked perfectly...and really fast! Thanks very much!
  3. Best answer selected by austinquattro.
  4. You're welcome. Glad you fixed it.
Ask a new question

Read More

Hard Drives Disk Management Storage