Sign in with
Sign up | Sign in
Your question

Homebuilt PC Help?

Last response: in Systems
Share
December 16, 2008 1:05:00 AM

Hey guys,

I'm not sure if this is the right place for this, but here goes:

I recently had to replace my motherboard and so got myself an Asus P5Ql Pro. I have a BFG NVidia 8600 512MB video card, a brand new SATA hard drive as well as a Pentium 4 dual-core 2.4GHz (I think) processor. Here's my issue:

After connecting everything and ensuring everything is in place firmly, I try to boot up and what do I get? Nothing. It doesn't POST (or at least I don't get any beep codes) and all it does is sit there. At least it stays on (better than the old mobo), but that does me no good when I can't do anything with it.

Any ideas? I just rechecked everything to make sure it's all firm. I saw some info online saying it's easy to accidentally damage the mobo beyond useability, but I've been less than careful with these things in the past and they have still worked. I was more careful this time to make sure I did as little damage as possible, but I am not ruling out that possibility (which would suck, because it was a gift and I can't go out and get myself another one at the moment). I was trying to reset the CMOS chip, but I can't seem to get it out and obviously don't want to damage anything. Is there anything else I can do to get this machine back up?

It would be nice to be back up and running on it...it's been almost 2 months without my desktop :( 

More about : homebuilt

December 16, 2008 1:17:29 AM

Did you connect both the 24-pin power to the motherboard AND the separate 4-pin connector?

Did you install only those MB standoffs that align with the screw holes in the MB?

Did you boot with just one stick of RAM, trying both sticks separately?

Did you clean off the CPU heatsink and apply new thermal interface material?

December 16, 2008 1:21:41 AM

I ensured everything that needs to be plugged in is...I double and triple checked to make sure it's all in there properly.

The motherboard is only mounted where the holes align with the standoffs and I cleaned the CPU/heat sink and put on new thermal paste.

Although...the RAM. No, I didn't test that (though I did test that they are working properly prior to getting the new parts)...let's see what happens! Thanks :) 
Related resources
December 16, 2008 1:45:07 AM

Sorry to be persistent, but I want to make very sure you did this, as it's by far the most common mistake:


The 4-pin power socket I'm referring to is above and to the right of the CPU socket in this picture.

If none of this is helping, then you likely just got a bad board. Happens a lot, with all manufacturers.
December 16, 2008 2:02:24 AM

Unfortunately, I think it is a bad board. I just reset the CMOS and attempted to boer a variety of RAM configurations (I have 2 1GB and 2 512 chips). It just doesn't boot.

Feh! I wonder if Asus will replace it?
December 23, 2008 3:10:42 AM

I don't think it's a bad board, unless I have terrible luck. I just built a brand new system, using entirely different hardware and I am encountering the same issue - my system won't POST.

It has a quick-boot feature, which I assume it attempts because it stays on for a minute, shuts off, turns itself back on again and then just...sits there. Fans spin, but I don't get any beep codes and the monitor doesn't start up.

I'm kind of at a loss here and I am hoping you guys can help. I've already tried different configurations, including changing the RAM around, unplugging everything except the RAM and CPU, etc. At this point, I have done about everything I have come across to try, so if anyone has other ideas I am very open to hearing them.

Thanks a million!
December 23, 2008 3:18:44 AM

Full specs please.
December 23, 2008 4:10:33 AM

One system is an Asus P5QL Pro with 3GB of RAM (2x1GB, 2x512MB) which is all DDR2 667, An ANtec 430W PSU, BFG Nvidia GeForce 8600 512MB video card and an Intel Dual core Processor (2.4GHz)...not a Core 2 Duo.

The newest system is an Asus P5QL motherboard with 2x2GB OCZ DDR2 RAM (I can't remember the speed right now), Intel Core 2 Duo 2.6GHZ CPU, Ultra 650W PSU, Saphire ATI Radeon HD 4670 512MB video card.
December 23, 2008 6:35:09 AM

I was hoping for a bit more ;) 

Was the first processor the E2220?
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Because there was no Socket 775 Pentium 4 2.4Ghz CPU (As you first said). There was a 2.66, and some higher ones.

Is the second CPU the E4700?
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

OCZ currently has about 12 different 2X2 kits available, and that is just at 800Mhz. They vary wildly in voltage requirements and other specs.
http://www.newegg.com/Product/ProductList.aspx?Submit=E...(PC2%206400)

Would that be the Ultra LSP650?


There are any number of issues that will cause a new build to fail to boot. Let's get the hardware straight before we try to tackle all of them.
December 23, 2008 1:10:02 PM

I honestly can't remember the hardware that well on the first box...it's a bit too old for me to remember all of that, so I won't even try.

The new system specs I can find easily.

CPU is an E7300:
http://www.canadacomputers.com/index.php?do=ShowProduct...

PSU is indeed the Ultra LSP650:
http://www.tigerdirect.ca/applications/SearchTools/item...

RAM is DDR2 1066:
http://www.canadacomputers.com/index.php?do=ShowProduct...

I hope that helps narrow things down. I may be wrong about the processor...I'm not at home at the moment, so I can't remember if it's the C2D I linked, or a faster one (it could possibly be the E8400).
December 23, 2008 2:08:40 PM

I know Proximon has beat this to death, but is the 4-pin CPU power connector plugged into the motherboard in addition to the 24-pin motherboard power connector? I never really saw an answer to his question above. The board will not boot without the CPU power connector plugged in.
!