Sign in with
Sign up | Sign in
Your question
Closed

Realtek’s network controller in Windows 7 Deep Sleep Mode

Last response: in Windows 7
Share
September 12, 2011 4:09:17 PM

Hey.
Just a quick note i know there is another post about this but i have a problem and i cannot manage to fix it with the solutions from the other one.

So here's some info.

Yesterday for some very odd reason instead of shutting down my comp went into "sleep" mode.
And today my internet didnt manage to connect. After some time it turned out i got my Realtek network controller missing (along with network dirvers ofc).So i took my driver setup file and installed it.. however in the end i got the following message

"The RealTek Network Adapter/Controller was not found.
If Deep Sleep Mode is enabled Please Plug the Cable"

So i turned on my old PC and looked for sloutions on-line.
Here is what i tried so far
-Removed my RAM (first time for around 10 mins ; second time for around 1 hour)
-Reseted CMOS (from motherboard)
-AND RE-INSTALLED WIN 7.
NONE OF WHICH WORKED.
Please guys... if anyone has any idea how i can fix it I would be VERY VERY VERY grateful.

*Oh and btw my MB is GIGABYTE GA-H61M-S2V-B3 (with its On-Board LAN)
September 13, 2011 6:10:11 AM

Does no one have an idea ? :(  :(  :( 
Score
0
Related resources
September 13, 2011 7:15:49 AM

I've checked it and it couldn't work :(  ... as i've mentioned in my post i've tried removing my RAM for 10 mins and then for around 1 hour
Score
0
October 9, 2011 4:15:16 PM

Had the same issue with my system after I downloaded the Realtek Diagnostic app and ran it to check the cable. System hung and had to be rebooted. The NIC disappeared from that point on. Here's my fix:

Shutdown the computer.
Turn the power supply switch to off. (This shuts off the 5v standby power which the NIC circuit uses to provide wake-on-LAN functionality even when the computer is shutdown).
Wait a few minutes.
Turn the power supply switch back on.
Restart the system.
After logging in you'll see the NIC being recognized and reconfigured.

Disable power saving on the NIC card.
Score
0
June 24, 2012 10:42:30 PM

hi,
go to setup utility computer.
1- start computer hit f2 or del to enter setup utility
2- In advance 'built in lan' enabled and disabled option, make it enabled
then save changes and exit
now install again the driver this time hopefully u 'll get pass
then if internet not works then use cable ist time to connect then update ur network driver

regards
Score
0
a b \ Driver
a c 420 $ Windows 7
June 24, 2012 10:46:41 PM

This topic has been closed by Area51reopened
Score
0
!