Sign in with
Sign up | Sign in
Your question
Solved

Internet Explorer will not open properly

Last response: in Windows 7
Share
September 12, 2011 4:25:39 PM

My IE9 suddenly stopped displaying the Home Page, unless I click on the "Home" icon. I have tried uninstalling and reinstalling it, thinking some part of it had become corrupted, but I have the same problem. Not that I really need Internet Explorer. I have both Mozilla Firefox and Avant browsers that I use most of the time.

IE9 does work. It just displays the error message "Internet Explorer is currently running without add-ons" when you start it. I have my Home Page set to Encrypted Google, which comes up after I click on the Home icon.

How can it be reset to bring up the Home Page on the first attempt to open it?

Ricochet_16

Best solution

a c 367 $ Windows 7
September 12, 2011 8:01:50 PM

That is not so much an error message as a notification message. Like when you start Private Browsing. It does not go to the home page but rather opens up a page that tells you that you are running in that mode. Look in Options and make sure you don't have a setting setup for the default mode to be safe mode (which starts with no add-ons). That is usually used for testing issues.
Share
September 13, 2011 1:13:21 PM

OK, thanks a lot. I think it was in protected mode.

Ricochet_16
m
0
l
September 13, 2011 1:13:39 PM

Best answer selected by Ricochet_16.
m
0
l
Related resources
!