Sign in with
Sign up | Sign in
Your question

Need help, very weird problem

Last response: in Systems
Share
December 17, 2008 3:47:33 PM

Hi, I have a major issue here. About this time last year, I replaced the motherboard on my PC. After that, every time the power goes out or I unplug the PC (or any other time it physically loses connection to a power source) when I turn it back on, it fails to post. The fans start spinning, the hard drive starts spinning if it lasts long enough, but the power always dies automatically when the PC should be posting. It just gets everything to spin up, but never beeps and all shuts back down. Then, without me touching anything, it automatically starts back up again and tries again, only to repeat the process. I have to do a hard power off to get it to stop going on that cycle.

However, if I remove 2 of the DIMMs from the mobo, it works every time. If I only remove one (so there are 3 left) it usually works, but only if I remove 2 first, boot it, shut down, replace one DIMM, then reboot again. That usually works (though today when I do that, it just posts and freezes on the post screen). This is really making me mad, so any help would be appreciated.

Things I have tried:
-Removing RAM and replacing one by one.
-Turning off, unplugging, holding down power button several times, remove mobo battery for 45 min, replace, reboot
-varying the order that the DIMMs are arranged in (I actually have 5 modules for 4 slots)

System specs:
Gigabyte P35-DS4
Intel Core2 Conroe 2.66 GHz
4 GB (4 x 1 GB) Corsair XMS2 DDR2 1066 (PC2 8500) RAM
OCZ StealthXStream 600W PSU
nVidia GeForce 8800GTX
150 GB WD Raptor 10,000 rpm
500 GB WD Caviar 7,200 rpm

More about : weird problem

December 17, 2008 5:36:03 PM

I remember encountering a similar issue and thinking something was wrong with the memory modules. Im sure you tired clearing CMOS and such, loosening timings on the memory, perhaps e ven downclocking?
December 17, 2008 6:00:38 PM

I have everything set to stock (5-5-5-15) though I suppose I could slow it down. That is useless though if I can't even get into the BIOS. The problem is that it won't even get that far. I have tried exchanging RAM using my warranty and that didn't fix it. I also ran memtest 86 on each stick individually and in pairs and came up with no errors.
Related resources
December 17, 2008 6:14:27 PM

Make sure the voltage for the ram is set to manufacturer specs. Maybe even try bumping up the voltage a little. Also try bumping up the voltage on the Northbridge. Using 4 sticks of ram puts more stain on the Northbridge, so increasing the voltages may help.
December 17, 2008 6:59:16 PM

Well I bumped the voltage up on the RAM from 2.1 V to 2.2 V and then raised the Northbridge by 0.050 V and I can happily say that I am posting this from my computer with all 4 modules present. It seems that this fixed the problem. Hopefully the voltages I set aren't too high. Haha.
December 17, 2008 8:33:25 PM

Glad it works. Those voltages should be fine.
!