Sign in with
Sign up | Sign in
Your question

Cant get past POST/install Windows on new machine.

Last response: in Systems
Share
December 18, 2008 4:20:12 AM

I'm not sure where the right forum for this is but here goes.

I'm trying to build my first computer from the ground up, and it isn't working. The computer will boot up and post fine and I can get into the bios with no problems. Everything is configured correctly, all of my hardware is detected, the boot sequence is set right, but I cannot get this machine to boot from a disk. After post I get this perfectly normal message;

"Reboot and Select proper Boot device
or Insert Boot Media in selected Boot Device and press a key"

If I put a Windows Vista disk in the drive the blinking underscore drops down a line and just sits there. I let it sit for over an hour and still it blinks away at me, mocking me. Ive tried this over and over again and double checked everything a few more times then what would probably be considered sane and it refuses to boot from the disk. Now the odd thing is if I insert a Windows XP disc it does the same thing, but after about a minute it just prints that message on the screen again and waits for me to press any key. Once its read the disc and decided its not good enough I can press the any key all I want and it keeps printing that message on the screen, but without the one minute delay. If I put any other random non bootable disk it doesnt take a minute, regardless the size of the disk, it instantly recognizes it as non-bootable and prints that message on screen as soon as I press a key. That part confuses the hell out of me.

The computer is making a distinction between one disk and another but it wont let me install windows. Im completely lost. Am I doing something completely obvious wrong? Is a Windows disk not a considered a boot disk? Am I absolutely required to buy and install an ancient floppy drive to install windows? I need ideas, I need help. Here's the hardware by the way...

MOBO: Biostar TA790GX A2+ (Tested working)
CPU: AMD Phenom 9850 (Tested working)
RAM: 2x 1GB OCZ Fatal1ty DDR2-8500 (Tested working)
VIDEO: On board for now. (Don't feel like throwing any extra crossfire problems into the fire just yet)
HDD: WD 500GB 7,200 RPM SATA II (Brand new)
DVD: Writemaster 20x DVD±RW SATA II (Brand new)

Im in the middle of joining and posting this on every tech forum I can fine. I really hope someone can help me figure this out, I'm totally out of ideas.
December 18, 2008 1:24:20 PM

check the boot sequence in the bios to make sure its checking the cd first before looking on the harddrive.
December 18, 2008 2:24:23 PM

The boot sequence is set right, I've already said that. I've double checked it I don't know how many times. DVD drive first, HDD second, 3rd is disabled as I do not have a third device. That has nothing to do with my problem, the computer tries to boot from the DVD drive as it should, hence the "insert boot media in selected drive" message above. Ive even tried using the pop-up boot device select menu to manually select the DVD drive even though its already set first, that's not the problem. The HDD is new, blank, and unformatted. I'm trying to boot from a disk.
Related resources
December 18, 2008 2:36:57 PM

I'm assuming your using retail verisons of windows and not cracked ones. If you using cracked verisons there could be a lot of different problems that it could be. With this in mind, are the disks update disks? Meaning they expect a verison of windows to already be on the PC?
December 18, 2008 2:50:27 PM

They're not update disks, they're the full install disks. I've used them both in the past and they both worked fine. Its not a cracked disk but how exactly could a cracked disk cause problems? If it works on one computer why wouldn't it work on another?
!