Sign in with
Sign up | Sign in
Your question

New PC freezes at BIOS flash screen

Last response: in Motherboards
Share
April 27, 2009 2:47:22 PM

Hello,

I recieved my new hardware today:

Motherboard: Gigabyte MA790XT-UD4P (AM3 socket)
CPU: AMD Phenom II X3 710 2.6GHz
Memory: 2x 1gb Corsair XMS3 PC3-10666
Graphics Card: HIS Radeon HD 4830

A cheap setup, which suits my needs, with room for upgrades :ange: 

I'm using my old 420W PSU, and 250gb SATA drive.

The problem:
I put it all together, boot up, i get the short beep, which is good, but then it freezes on the Gigabyte splash screen, where you press del to enter BIOS. I can't click anything, and I cannot enter BIOS or interact with it in any way. Since I've never experienced this problem before, I'm not sure on what to do. I suspect if I the splash screen wasn't enabled, it would display the error, but :pfff: .


I've tried:
Unplugging my HDD and DVD before booting, still freezes.
Using a ps/2 keyboard instead of USB
Waiting 1hour+, nothing happens.
Clearing CMOS, didn't work.

I tried searching for a solution on the internet, but they all involve the things I've tried, or entering the BIOS which I can't.

There's a few things I could still try, like trying with my old graphics card, and with 1 block of memory, and it's not because im lazy im writing this now, I just don't have access to my pc for a day or two, so I wondered if anyone had any insight to this problem, I might be in luck. The recommended PSU for the 4830 card is 450W, I don't think this could be the issue though.

Thanks for reading, and thanks in advance for any help given.

April 27, 2009 3:19:07 PM

Hm yea I messed up the title, it was supposed to say splash, not flash, sorry about that, I'm very tired :cry: 
a b V Motherboard
April 27, 2009 4:37:33 PM

I'm thinking PSU being underpowered, but I would expect the PC to shutdown/restart...

Try booting with one stick RAM...

Any beeps?
Related resources
April 27, 2009 11:34:20 PM

Thanks for your answer

Up until this it's only given me the one short beep which means everything is ok, supposedly.

However, I've had a chance to try and isolate the issue. I put in my old x800GT card instead, and it would still freeze on the splash screen, with the one short beep.

Then I tried with 1 stick of RAM, and finally it booted up, and to my surprise, my old windows partition worked. However it started freezing in windows. I tried formating and reinstalling xp, but it would freeze at various times and always when loading a game, so I guess it's lack of power.

I then replaced the ram stick with its twin, and it starting beeping the code for power problem when booting, which kinda boggled me. So I guess that stick is faulty, or perhaps they're not 100% identical and my PSU isn't powerful enough?

I tried putting in the 4830 card with the good ram stick, and again, beep code for power problem.

Gonna order a new PSU, a 550W one, which should be enough for crossfire if i need that some day. I'm hoping for suggestions, since I don't know much about what to look for, like which brand for example.

a b V Motherboard
April 28, 2009 1:04:12 AM

When it boots, get into the BIOS as quickly as possible and set the correct voltage for the memory. I am guessing the default memory voltage the board starts out with is too low for the memory you have.
Even if it is correct, you might try upping it, very slightly.
a b V Motherboard
April 28, 2009 12:39:51 PM

PC would still boot with undervolted RAM (wouldn't run at full speed though). Sounds like an underpowered PSU to me. Let me know if a bigger PSU solves the problem.
May 1, 2009 10:21:44 AM

I got my seasonic S12 today.

I can still only boot up with one of the ram modules, if I put in the other one, then depending on which order/socket i plug them into it: Freezes on the splash screen or gives me a beep code for power error.


Now on the side of the ram modules it says 1.5V, but in BIOS, using optimized settings everything on auto it gives the memory 1.6V, and I can't lower it, only increase it.

When trying to install an OS, tried both vista and xp, it will freeze at some point during installation. Could this be because of the above mentioned voltage issue?

Thanks for the comments so far. This is starting to depress me.
May 1, 2009 3:48:45 PM

I got a stable system, but only with 1 ram stick, which I had to underclock from 1333MHz to 1066MHz to avoid freeze-ups in windows. Anyone know the possible cause for this?
!