Sign in with
Sign up | Sign in
Your question

Bad overclock? no post but all parts work

Tags:
  • Motherboards
  • Overclocking
  • CPUs
  • Memory
Last response: in Overclocking
Share
May 19, 2010 1:58:50 AM

Hello,
Sup everyone. I just finally got my cpu fan upgraded so decided to bump up my cpu up alittle bit. i was going from 2.1 to 2.4. I bumped up my voltage one notch. Restarted and now my computers not posting. Ive tried the following:
-cmos reset by taking out battery for 5 min.
-jumper reset
-started cpu for 5 sec without cpu fan to see if it heats up. works
-started computer w/o memory sticks to see if i get the beeps. works
-tried starting with only one memory stick.. didnt work.. i rotated 3 more sticks.. didnt work
-tried starting w/o video card to see if anything happens. nothing
-tried starting w/ no pci cards hooked up. nothing still

What else can I try? I was told if i start computer w/ no memory sticks, if I hear the beeps, the mobo is ok. So does that cancel the mobo as the culprit? I don't know what else I can do. Everything seems to be functional but no POST. All fans are blowing, keyboard is lighting up, hard drive spinning, psu working,I'm just completely lost.

specs are
d975xbx2 mobo
e6400 cpu
4g memory// 1g sticks corsair
windows xp pro
radeon 4775 vid card

More about : bad overclock post parts work

May 19, 2010 5:01:04 AM

i should add that i don't see anything loading on the monitor at all. The monitor button is orange and stays that way. No beeps upon powering on computer.
And psu is 750w and pretty new. ocz brand
m
0
l
!