Weird Issue Unlocking Athlon X3 435

Hi all...really have no idea whats going on here other then that possibly the 4th core is bad...in any case thought I would ask and see maybe there is a solution I missed.

So I have a GIGABYTE GA-MA785GM-US2H mobo and I got into the bios and change the acc to hybrid and auto and when my system reboots it shows a phenom x4 be35 on the post screen but when I get into windows cpu-z and task manager only shows 1 core available.

When I change it to optimized defaults the 3 cores are back. I thought maybe it was because it wasn't getting enough power since I was using a 4pin to power a 8pin on the mobo but I recently replaced the p/s with one that has a 8pin.

Any help is appreciated!

TIA!
5 answers Last reply
More about weird issue unlocking athlon
  1. Let me check my bios and ill get back soon :) Fyi, I run mine on a 4pin cpu power and its ok, back in a few mins
  2. Acc is set on 'all cores', I havent touched the % slider though, its on 0%, I'll check back in a bit, need sleepz :P
  3. Do you know which F/W you have I downgraded mine to F5 but I had F10 on there and with both got the same results. I usually set the acc to hybrid and auto but I have tried all cores and I get the same issue. The only difference is the %s mine are defaulted at -2%.

    Not sure if it matter but I put an old drive in this system that had Windows 7 on it. So it came from another system with a different spec. I plan to try a reformat tomorrow to see if it makes a difference.
  4. I am also getting the Windows 7 is not genuine crap...just cause I cloned the drive and activated it on another system...so the reformat should clear that up. Just wanted to mention it in case it could be a factor.
  5. not sure on the win7 thing, im still on xp :P
    not sure what my firmware version is but my mobo is different anyway, I think you have a defective procc, just use the three and Clock it a bit if you want to ofc.
Ask a new question

Read More

AMD Core Overclocking