Sign in with
Sign up | Sign in
Your question

PC Freezing when trying to overclock Intel Q8300! Pls help!

Last response: in Overclocking
Share
May 19, 2010 5:10:08 PM

Building a gaming system for my friend and I spent quite sometime in finding the parts, putting it together and overclocking the CPU & GPU's. GPU's oc lovely (as I anticipated them to). However when I try and OC the CPU the highest I can set the FSB frequency to is 1590 x 7.5 multiplier giving me 2.91ghzx4 but within minutes of booting into windows, the system freezes. The highest I can run the FSB frequency to is 1400 to where Prime95 & OCCT will run for at least 1 hr and the system not freeze. I'm totally stumped as to why this is happening but I know the good folks on tom's can always provide insight ;]. Here are the specs:
-MSI P7N Platinum Mobo
-Intel Core 2 Quad Q8300
-Crucial Ballistix DDR2 800mhz
-Galaxy GTS 250 512mb x 2 in SLI
-600W Coolermaster PSU
-Coolermaster Cooling system
-160gb Seagate Barracuda 7200.12
-2 WD Caviar Green 64mb 1.5tb

Again, thanks in advance to all those that post!
a c 131 à CPUs
a b K Overclocking
May 20, 2010 4:21:07 AM

a 2.6GHz overclock does seem a bit low. What are your temperatures?
Other components could be a problem. Try lowering their multipliers (such as the ram etc.)
m
0
l
a b à CPUs
May 20, 2010 5:51:07 AM

Remember, your RAM is tied to your FSB, so you're moving a couple things at once instead of just being able to raise a multiplier (like on your Phenom II). Like enzo said, your OC may be limited by something else.
m
0
l
Related resources
a c 172 à CPUs
a c 197 K Overclocking
May 20, 2010 3:57:12 PM

I suspect that your memory settings are all on AUTO which means that the memory is being overclocked past its ratings.

Download CPUZ and check your FSB:RAM ratio. It should be 1:1. At a stock FSB freq of 266 MHz, your memory frequency should be at 266 MHz (the way CPUZ calculates it) and your memory clock should be at 533 MHz.

With a core speed of 2.91 GHz, your FSB is 388 MHz. If your memory settings are on Auto, your memory clock is actually (388 MHz/266 MHz)*800 MHz or more than 1100 MHz.
m
0
l
May 22, 2010 8:29:35 PM

I set his memory timings to 4-3-4-10 @ 2.2v. I kept the rations 1:1 to where FSB = 1400 mem clock = 700. I'm going back to his house tomorrow to work on it some more. Hopefully it wants to behave this time around.
m
0
l
May 29, 2010 12:09:51 PM

Yep another classic where people forget to do some FSB and RAM ratios
m
0
l
!