Sign in with
Sign up | Sign in
Your question

Single beep and computer doesn't start up

Last response: in Motherboards
Share
May 1, 2009 5:18:21 PM

First, the configuration :

Intel Core 2 Duo E7200
GigaByte S-Series EP45-DS3R
OCZ DDR2 800 MHz memory
Seagate Barracuda 500 GB
Sparkle GeForce 9500GT 512 MB

The rig is freaking new, bought three days ago. My friend was watching a movie on it, when suddenly the screen blanked out and he heard an intermittent repeated gnawing sound. He instinctively restarted the computer.

Now, the computer doesn't start. It emits a single beep and nothing else happens. Even the mobo splash screen can't be seen. But he says he can hear the fans humming.

So, what did happen here?
a c 135 V Motherboard
May 1, 2009 5:41:42 PM

Is it a single short beep, or a long one? If it is a short one, is it followed by hard drive activity as though the machine is starting up? Does the monitor work on another PC? Does the monitor indicate "no signal," or just stay blank?
What brand/model of PSU do you have?
a b V Motherboard
May 1, 2009 7:39:14 PM

Continuous beep means Power supply, system board, or keyboard problem.

Repeating short beeps means Power supply or system board problem.

1 long, 3 short beeps means VGA card problem.
Related resources
May 2, 2009 1:16:08 AM

Thanks for your replies.

The single beep lasts for 25 milliseconds. My friend says that the HDD indicator led glows infrequently for a few seconds and then stops. Which means it may boot up. I myself use an old Prescott-256MB rig, and I'm not sure how fast those new machines boot up.

The monitor just stays blank, and it's light keeps flashing.

The PSU is of the manufacturer Zebronics and it's rated 400 watts. It came bundled with the cabinet.
a c 135 V Motherboard
May 2, 2009 2:24:36 PM

The secret of the Zebronics PSU is that it is full of fecal material. It is very poopy.
Hopefully it hasn't killed anything, but that may be a vain hope.
A flashing light on the monitor may be its "no signal" indicator. Does the light also flash if it is disconnected from the PC?
May 2, 2009 2:33:14 PM

If it's disconnected, it shows a flashy "No Signal" sign.

So, it's the PSU that's causing problems, hmm. Any recommendation on what PSU my friend should buy? Should it be rated 400 W or more?
a c 135 V Motherboard
May 2, 2009 3:18:23 PM

Assuming that's the same light, the monitor may be ok.
The PSU may have killed other parts, so it may be only the first thing you'll need to replace.
That system doesn't need a lot of power. An Antec Earthwatts 380 would be sufficient. Quality is the most important thing. Choose a model from Antec, Corsair, PC Power & Cooling, Seasonic, or Enermax.
If the machine is not a gamer, 380W-430W will be enough. If you want a better video card than the 9500GT, a 500W-550W model would be a better choice.
At this point I'm reluctant to suggest you just throw parts (and money) at this machine, replacing things piecemeal until it works. Since it is only four days old now, I would think you could return it or get it repaired under warranty. If it came from eBay though, you may be screwed.
May 2, 2009 3:23:55 PM

Yeah, he can get the PSU replaced. I'll tell him to do that. I'll keep you updated on how it goes.
May 7, 2009 5:12:47 PM

1 long, 2 short Indicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information
a c 135 V Motherboard
May 8, 2009 2:41:42 AM

Ghassan, there is a SINGLE BEEP.
!