Sign in with
Sign up | Sign in
Your question

1080p dvi->hdmi to 32" lcd puts the desktop edges off the screen?

Last response: in Graphics & Displays
Share
January 14, 2009 7:59:08 PM

why is my dvi->hdmi cable from 9800gtx+ putting the 1920x1080 res off my 32" 1080p lcd?

primary desktop; samsung 22" 1680x1050 (dvi)
secondary; 1080 lcd hdtv 32" 1920x1080 (dvi->hdmi)
card; EVGA 9800 gtx+
driver; 181.20 off nvidia.com winxp32bit
proc; athlon xp 64 3700+

also this exact setup worked with a 6800 perfectly with 1080 from the card to the tv.
January 15, 2009 8:33:39 PM

Well I called EVGA and they said it was the monitors issue. So I called sceptre and they said TV can only adjust for VGA (analog) and if it's digital (HDMI) then the issue is from the source (computer).

Can I call nVidia?

I know I can switch to VGA but I don't want to accept the fact that the card is not working how it should.

Jon
January 15, 2009 8:44:15 PM

lol, you should of done some research first... the TV need to support "full Native" mode, this is called different things with different manufacturers some examples are:

1:1 Pixel Mapping (Toshiba)
Full Native (JVC)

take allok at you TV manual and see if there is an option like this most probably under 'zoom'


Related resources
January 15, 2009 8:45:16 PM

forgot to mention Nvidia has a setting in there software called "Resize HDTV Desktop" if your tv doesnt support full native then use the driver setting instead.
January 15, 2009 9:21:13 PM

Ok I called sceptre and they said wide is 16:9 and is the native for 1080p.
He thought the computer was overscanning and I also read about this when I googled "EDGES CUT OFF 1080P HDTV"

I found
http://www.highdefforum.com/high-definition-receivers-r...

there are also a few more pages on the topic, I am not the only one. He told me to look into scaling in video card settings. I found something regarding nVidia scaling but it said when the resolution is SMALLER than the TV. Also, of the 4 options,
Use NVIDIA scaling
Use NVIDIA scaling with fixed-aspect ratio
*Use my displays built in scaling
Do not scale

they are all greyed out and * is my option for the 32" lcd. For the samsung, i can select any of the 4 but I have no need to.

Input is appreciated, but currently I am settling for VGA (not sure why I said settling, it looks great since i've been looking at a butchered 1080p res) and will start to tackle the issue of why the complimentary game that came with this card, COD world at war, crashes up launching.

What happened to products that do what they're supposed to first time around?
Bah.

Anyone think I should go ATI?
January 15, 2009 9:23:34 PM

Have you been trying to fit the desktop to the tv in 1080P ?
I found this just dosent work, but when i fire up th emedia player it goes full screen perfectly.

Mactronix
January 15, 2009 9:24:21 PM

why doesn't this work? worked on my 6800 vanilla...
January 16, 2009 5:57:03 AM

right click on your desktop and choose 'nvidia control panel' then choose the bottom option on the left 'resize HDTV desktop' and use that.

make sure your drivers are uptodate, this option will only show when you have a HDTV plugged in using a dvi to hdmi convertor or a HDMI cable.
January 17, 2009 4:46:53 AM

I did this but it makes the resolution 1800x900 or something, and it looks terrible since thats not native to the TV. VGA is fine for me I suppose.
!