Sign in with
Sign up | Sign in
Your question

Bios won't load after new RAM installed

Last response: in Memory
Share
May 3, 2009 2:00:20 AM

This is my first post to the community, so be patient. I'm running on a PC I built myself a couple of years back, and have been doing well with it for a couple of years now. I was having some BSOD issues, which research suggested that I was having some RAM issues. Memory test turned up no issues, checking the individual sticks in device manager suggested that there were some errors. I had been contemplating upgrading my RAM anyway, and did some research to find what would be the most potent I could use. and chose two 4GB RAM chips. Here's what my configuration looks like:

EVGA nForce 590 SLI AM2
AMD 2.0 Ghz dual core processor (can't remember the exact model)
Kingston 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory
nVidia 7800gtx SLI

My old ram were two 1 gb PNY DDR2 sticks

I unplugged everything, and replaced the older RAM with the new, but when I went to start it up after rehooking everything, I only got a black screen. I went through the process of trying both sticks seperately in each slot, to no avail, and now I can't get it to boot with the old sticks either. Any suggestions would be most appreciated.
May 3, 2009 11:06:03 PM

Hi

Try this: Unplug the PSU and remove the mem sticks. Discharge the motherboard by holding in the power button while touching the metal part of the case for approx 30 sec. Put one stick of ram in the B1 slot and post. Apply your mem voltage & timing before adding remaining sticks.
May 4, 2009 6:18:41 PM

Starams5,

Tried this, but there was no change. I tried it with one of the new sticks, then tried it with one of the old 1GB sticks. My motherboard doesn't have a monitor input, but thought to try that as well. I also tried taking out the battery for the bios settings out of the motherboard. Thanks for the suggestion though.

A couple of lights are turned on on the motherboard when I plug up the system. There are two orange leds which are listed as cr4k3 and cr4k2. When I turn on the computer, two green leds turn on, which are listed as cr4k and cr4k1. I've never paid attention to them before to know if this is standard or not, so thought I'd best mention it.
Related resources
May 4, 2009 6:44:23 PM

Happened to me too.
Had to reinsert the old memory, boot up, go in the bios and set everything to auto, shutdown, remove the battery for a while and then put in the new memory.
May 4, 2009 7:22:07 PM

Well, tried it again, with no results. This time, I took and left out the battery, to see if maybe that was the issue, with no result again. I also unplugged the videocard's power supply as well.
May 7, 2009 5:13:29 PM

I've unhooked and rehooked all the connections on the motherboard, with the exception of the CPU as I don't have any coolant right now, to no avail. I'm thinking either the video card or the motherboard is fried at this point. I checked the monitor, and it worked fine on another computer, while another monitor didn't work with my PC. A tech ticket from Kingston said that there may be a compatibility issue with the Motherboard, and offered a RMA, but I can't think of any reason why the old RAM wouldn't work unless there was some kind of damage to the system from hooking it up. I'm heading out today to look at a laptop computer so I can have something to use in the mean time to do my college classes on, as this PC can't handle Adobe CS3. I appreciate all the help I've gotten so far.
May 7, 2009 6:36:58 PM

Sounds more like MB issue, I don't think its your ram if you're having the same problem with your old sticks which were working fine before.
May 8, 2009 5:02:07 PM

Talked to the guys at Geek Squad, and they thought the same thing. They gave me one last fix, to reset the jumper, which didn't work. Gotta try and find a new motherboard on Newegg that'll be compatible with my stuff. Thanks again for all the help. :) 
!