Sign in with
Sign up | Sign in
Your question

Weird problem...

Last response: in Systems
Share
December 23, 2008 5:10:56 PM

Well, I bought two of these systems...

#

* 2 x OCZ Reaper HPC Edition 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2RPR800C44GK - Retail
* 2 x LITE-ON 20X DVD±R DVD Burner Black SATA Model iHAS120-04 - OEM
* 2 x Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600 - Retail
* 2 x ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard - Retail
* 2 x Antec Nine Hundred Black Steel ATX Mid Tower Computer Case - Retail
* 2 x SILVERSTONE ST70F 700W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply - Retail
* 2 x XFX Gift - FarCry2 Game - Retail
* 2 x XFX PVT98WYDFH GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail
* 2 x Western Digital Caviar SE16 WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM


Now one I have up and running, the other however is completely assembled, however.. for some reason it continues to refuse to allow input to the monitor. I have unplugged and replugged PSU / GPU wires over and over again. (2 times I have managed to see the bios screen however every other time it just gives no input signal.)

I know it isn't the monitor as I have used it on this computer, I know it isn't the video card as I used it on this computer. I reset the CMOS.. tried different ram... among several other things. This has me completely stumped as to what the problem could possibly be.

More about : weird problem

December 23, 2008 5:36:09 PM

I had something similar happen to an older AGP system with an MSI board. When powering up the system, maybe 1 out of every 5 times it would get to the post screen (and work fine as long as the system was powered on), otherwise it would never make it to post. There didn't appear to be any rhyme or reason. Although I didn't do much investigation I'm almost certain it was motherboard related.

I would check using the various video connection methods (vga, dvi, and hdmi if applicable), check your jumpers, and check settings in CMOS (assuming you can get to it). If you're feeling adventurous, swap vid cards with your working system to rule that out; although personally I'd be tempted to not risk damaging my good components. If it's still giving you trouble RMA the board and be done with it. No reason to waste hours of your life dealing with flaky hardware.
December 23, 2008 6:53:44 PM

I really hope it isn't a faulty mobo, I just don't see why it would POST up and show bios screen every once in awhile.. The two times I have gotten it to show the screen, I moved the PCI express power cords running to the PSU into different spots, and it worked, however after turning it off and on again it didn't work anymore.

I know the PSU isn't to be blamed as I have had it in the working comp already working fine..
Related resources
December 23, 2008 7:19:24 PM

You installed all the risers on the MB? sounds like the MB is not grounded proper.
December 23, 2008 7:32:47 PM

To rule out the motherboard, take it outside the case and rest it on a phone book.

Hook up the monitor, CPU, RAM, Power to the 24pin and the 4/ 8pin CPU 12v ATX, and power to GPU.

No HDD hooked up to power or sata, NO DvD at all either. No external anything.

Put in one stick of ram, try each stick seperately if needed, clear Cmos. Does it get into bios? If so the mobo is good, if not RMA time.
December 23, 2008 7:32:59 PM

Yea I'm pretty sure the standoffs are fine. The first time I put that one together I grounded the mobo by putting a screw through a hole without a standoff.. I just went and looked over it, it looks alright..
December 24, 2008 2:39:47 AM

After bench testing the mobo.. I have determined that while on the bench the mobo is working fine with the display. However any time I put it within the case I continue to have the display issues. I believe the standoffs or something of the sort are the issue, however after removing and putting the mobo back in about 5x I am stuck as to what is causing this issue... It is becoming rather annoying.
December 24, 2008 4:58:14 AM

Ok well I fixed the standoff issue... hooked it all up looked like it was going to go good. Then the power supply won't power up now..? 5 minutes before it had powered up numerous times perfectly fine on the bench and within the case, then once I got everything hooked up it decides to do nothing.

So I am at a complete loss to how the PSU went from working perfectly fine to not even doing anything now...
!