Sign in with
Sign up | Sign in
Your question

Asus Striker Extreme II stuck at DET Memor

Last response: in Motherboards
Share
May 4, 2009 8:32:37 PM

I am having an issue.. I am almost sure its the memory but want to run this by you.

parts:

asus striker extreme II
bfg 9800gx2
2x1gb TWIN3X2048-1333C9DHX
ABS 1300watt power supply.

Boot the system the first time, everything turns on, but no video, lcd poster says "DET MEM".

Turn off, flip switch off, reset cmos, boot, system comes up... Hit the power switch to shut down, hit it again to boot up, no video, lcd poster stuck at "DET MEM"

When I look at the Extreme Ovrclocking (or whatever) page in the bios i see that is has my 9-9-9-24 memory running at 7-7-7-20, and my cpu multiplier running at x6 lowering my cpu from 3ghz to 2ghz. Yet i did not tell it too.

I am guessing and hoping that puting the AI on manual and setting everything myself will fix the issue, can anyone confirm?

And why does this box try to under clock my cpu and over time my memory by default?
May 7, 2009 7:00:13 PM

the bios should not downclock the cpu like that. do you have any overclocking software that is running that might cause that? putting ai to manual should fix the issue, but the board shouldn't be downclocking your cpu at all. i would double check your cpu.
May 13, 2009 3:10:01 AM

hitrate said:
I am having an issue.. I am almost sure its the memory but want to run this by you.

parts:

asus striker extreme II
bfg 9800gx2
2x1gb TWIN3X2048-1333C9DHX
ABS 1300watt power supply.

Boot the system the first time, everything turns on, but no video, lcd poster says "DET MEM".

Turn off, flip switch off, reset cmos, boot, system comes up... Hit the power switch to shut down, hit it again to boot up, no video, lcd poster stuck at "DET MEM"

When I look at the Extreme Ovrclocking (or whatever) page in the bios i see that is has my 9-9-9-24 memory running at 7-7-7-20, and my cpu multiplier running at x6 lowering my cpu from 3ghz to 2ghz. Yet i did not tell it too.

I am guessing and hoping that puting the AI on manual and setting everything myself will fix the issue, can anyone confirm?

And why does this box try to under clock my cpu and over time my memory by default?


I have this M/BD and you do have to set the ram timings or or it will set the multi to 6 as you found out. This M/BD is not a plug and play M/BD. You need to set the menory voltage per mfg specs (1.6V ) as well. This particular ASUS M/BD is rather picky about what ram it likes. I'm using OCZ 2000 2 X 2G running my QX9650 @ 4G. If you are not OC'n then that should get you into windows. Good luck.
!