Sign in with
Sign up | Sign in
Your question

Sli problems

Last response: in Graphics & Displays
Share
January 16, 2009 3:42:32 PM

SLI doesnt seem to be working everytime i put it on I notice a performance drop in games and in 3D mark 06 i have tested both GPU's independently and they both work to full capacity so assume its a software problem i have unistalled the lastest drivers and tried some of the older ones but i see no difference could it be the bios which i did update around the same time as the prob but i am unsure as i only notice the difference in some games eg crysis and not in others as one of my cards could run the game eg left 4 dead.

specs
Q6600
4GB RAM
2x8800 GTS 512MB OC

More about : sli problems

a c 273 U Graphics card
January 16, 2009 5:56:32 PM

drkailinium said:
SLI doesnt seem to be working everytime i put it on I notice a performance drop in games and in 3D mark 06 i have tested both GPU's independently and they both work to full capacity so assume its a software problem i have unistalled the lastest drivers and tried some of the older ones but i see no difference could it be the bios which i did update around the same time as the prob but i am unsure as i only notice the difference in some games eg crysis and not in others as one of my cards could run the game eg left 4 dead.

specs
Q6600
4GB RAM
2x8800 GTS 512MB OC

You don't have a mobo or PSU mate, that would be your problem right there. ;) 
January 28, 2009 5:10:24 AM

And make sure your specs are clean: you might not be seeing clearly (I use tissue on mine). :lol:  :lol:  :lol: 
Related resources
January 28, 2009 6:04:56 AM

Use one of these.


January 28, 2009 9:43:53 AM

Funny replies :) 

But doesnt help the guy too much lol

Ive just sorted out my SLI setup so I know how much of a headache it can be.

First of all, can we have a list of your TOAL specs, including:

Psu (amps & watts)
List ANY OC on anything, with voltages if poss.
clock speeds of cards (are they both the same clock etc)
Mobo, could be like mine where you have to turn a card round to DUAL etc

For the record I have more or less the exact same setup as you so Im sure I can help if you give us your specs.

Like I say ive only just got my SLI up and running properly (it took 3 days ^^) so hurry whilst everything is still fresh in my mind ^^
January 29, 2009 3:32:58 AM

Learning to use a period will help him for all eternity. As will returns.
!