Sign in with
Sign up | Sign in
Your question

Dell 2408WFP Stuck at 1600x1200?

Last response: in Graphics & Displays
Share
January 17, 2009 3:20:26 AM

Hello. I have a custom Sager NP5760 laptop with a nVidia Geforce Go 7950 GTX (512 MB) video card. I've used it on a resolution of 1920x1200 on Windows XP x64 ever since I bought it without issue (bought it nearly 2 years ago).

Just recently I bought a Dell 2408WFP 24" monitor as it had great reviews and could support the above resolution. So I got it set up, hooked it up to my laptop via the DVI port (the only port available on my laptop) and low and behold, the display looked stretched, like it wasn't at 1920x1200. I double checked the Windows display settings and they were still set to 1920x1200. So I checked the settings on the monitor, and changed the 'Wide Mode' setting from "Fill" to "1:1" (only other setting available was "Aspect"). Now I see the image is not stretched, but the black bars on the left and right sides of the screen are present. Thus the Windows Desktop is not shown fully and it has to scroll to the left and right when I move the mouse to the edges of the screen.

It's almost like the signal coming from the DVI port on the laptop is either being misinterpreted by the monitor as only 1600x1200, or I'm missing a setting on the monitor, or my DVI port is messed up completely. The monitor itself says Optimal resolution is 1920x1200 and current resolution is 1600x1200, but that's not true, as the real resolution is still 1920x1200. I have very current video drivers and I've also installed the only monitor drivers I can find, yet nothing changes this. I'm also able to go to lower resolutions without any issues and the monitor works on those fine, just nothing above 1600x1200. Any ideas on what the heck this could be? I'd be grateful for any suggestions. Thank you.
a b U Graphics card
January 17, 2009 5:16:17 AM

That's weird - it almost sounds like a driver issue, except for the fact that your sager display is working at 1920x1200. Try setting the resolution in the Nvidia Control panel instead of through windows and see if that helps. Also, try VGA.
m
0
l
January 17, 2009 9:50:33 PM

I've tried that, but it doesn't make any difference. I can't try VGA as I only have a DVI port on my laptop. That is, unless I get a DVI to VGA adapter, but me thinks that wont solve anything since the source is still essentially DVI.

Thank you, but are there any other suggestions? :-)
m
0
l
Related resources
January 17, 2009 10:12:53 PM

I would say:

1. remove all drivers and nvidia software
2. shut down computer
3. download the newest drivers
4. install
5. restart
6. see if it worked
m
0
l
January 18, 2009 9:29:02 PM

Hey thanks, it worked! I know I did this before, and it didn't, but this time I tried a slightly different driver. This time, after the final reboot, nVidia asked me if my monitor was HD and if it should set it to 1080i. I said OK, and it set it to that, but it looked all messed up. So then I went back into the nVidia Control Panel (NEVER touched Windows Display Properties), and changed the resolution to the proper size and voila, magically it worked! So I don't know if it was the HD question and config that nVidia did this time that made it work, or if it was just this slightly modified driver, but either way, I'm glad it works just fine now. :D 
m
0
l
January 19, 2009 1:44:12 AM

LittlBUGer said:
Hey thanks, it worked! I know I did this before, and it didn't, but this time I tried a slightly different driver. This time, after the final reboot, nVidia asked me if my monitor was HD and if it should set it to 1080i. I said OK, and it set it to that, but it looked all messed up. So then I went back into the nVidia Control Panel (NEVER touched Windows Display Properties), and changed the resolution to the proper size and voila, magically it worked! So I don't know if it was the HD question and config that nVidia did this time that made it work, or if it was just this slightly modified driver, but either way, I'm glad it works just fine now. :D 


Hooray for a problem solved!
m
0
l
!