Sign in with
Sign up | Sign in
Your question

XFX 750i - Help

Tags:
  • Motherboards
Last response: in Motherboards
Share
May 6, 2009 3:11:08 AM

Hey i just set up a computer today and am having troubles.

Once I got everything together i started the boot up process, loaded my windows xp disc and started the installation.

I let it go, went upstairs for some dinner. When I returned a single underscore was blinking on the top left corner. Im really confused.

I went to reboot and when i did, the XFX motherboard logo shows and then it goes straight to the blinking underscore.

There is also a new beep noise the mobo makes. After the regular beep sounds, another shorter, lighter beep goes for a split second.

Any help would be great, thanks.

More about : xfx 750i

a b V Motherboard
May 6, 2009 3:26:25 AM

Hi

See if this can help you narrow it down, 750i should have an Award Bios.

-1 long, 2 short
-Video adapter error
-Either video adapter is bad or is not seated properly. Also, check to ensure the monitor cable is connected properly.

-Repeating (endless loop):
-Memory error
-Check for improperly seated or missing memory.

-1 long, 3short
-No video card or bad video RAM
-Reseat or replace the video card.

-High frequency beeps while running:
-Overheated CPU
-Check the CPU fan for proper operation. Check the case for proper air flow.

-Repeating High/Low:
-CPU
-Either the CPU is not seated properly or the CPU is damaged. May also be due to excess heat. Check the CPU fan or BIOS settings for proper fan speed.
m
0
l
!