Sign in with
Sign up | Sign in
Your question

Biostar RAID help!

Last response: in Storage
Share
June 17, 2010 3:21:20 AM

I am trying to set up Raid 0 with 2x 500gb Samsung F3 hard drives.

I just purchased a Biostar TA890FXE motherboard and I need some help getting raid 0 set up. First of all I go into the CMOS and change the OnBoard SATA mode to RAID. What exactly is "SATA IDE Combined Mode" for? Should I have that Enabled or Disabled? When I have it disabled it shows both of my drives, and when I have it enabled it only shows one. After I have the SATA mode set to RAID I notice another screen appear during the boot up. It says press Control + F to enter Raid menu. I press this and I do not have options to create my array. If I have "SATA IDE Combined Mode" set to disabled it again shows two drives instead of just one. What am I doing wrong? What are the proper steps to set up RAID with this motherboard. The manual does not seem to help because it gives no instructions.

More about : biostar raid

Anonymous
a b G Storage
July 15, 2010 1:42:43 AM

First of all you are correct in setting SATA mode to RAID. Leave it also set on Combined Mode. Then you reboot and use the CTRL+F function to enter the RAID setup. Use option 2 and read what it says on the bottom of your screen. Now that you are looking you should see the CTRL+C function. Follow from there and you will be on your way. Be sure to have an ide cd or dvd drive in your computer to access the drivers on your disk.
m
0
l
October 25, 2012 5:11:55 PM

iWhitey said:
I am trying to set up Raid 0 with 2x 500gb Samsung F3 hard drives.

I just purchased a Biostar TA890FXE motherboard and I need some help getting raid 0 set up. First of all I go into the CMOS and change the OnBoard SATA mode to RAID. What exactly is "SATA IDE Combined Mode" for? Should I have that Enabled or Disabled? When I have it disabled it shows both of my drives, and when I have it enabled it only shows one. After I have the SATA mode set to RAID I notice another screen appear during the boot up. It says press Control + F to enter Raid menu. I press this and I do not have options to create my array. If I have "SATA IDE Combined Mode" set to disabled it again shows two drives instead of just one. What am I doing wrong? What are the proper steps to set up RAID with this motherboard. The manual does not seem to help because it gives no instructions.


I went through two days trying to figure out how to set up the raid. The problem I had was simple but not documented. You must use ports that are set for raid. it appears SATA ports 5 and 6 are used for non-raid drives and 1 - 4 are for raid. (mine worked with the raid drives attached to ports 2 and 4 for some reason port 1 would no tshow up in the raid setup) Anyway I hope this helps.
Using the proper SATA ports seems to be the issue with getting the drives to show up in the configuration screen.
Windows 7 booted once I got the drives in the proper ports and enabled the raid in Bios. I waited to create the raid until the controller had the proper drivers installed from the setup disk. Windows found the raid controller with no problem.
Biostar has some detail on their web site for setup including screen shots, but omits the detai about the SATA ports.

Hope this helps
m
0
l
!