Sign in with
Sign up | Sign in
Your question

EP45-UD3R

Last response: in Motherboards
Share
May 7, 2009 10:24:57 AM

I just purchased and installed an EP45-UD3R MOBO. Very nice!!! Except....I can not get my Layla 20 PCI card working properly for my DAW for audio recording. It worked fine in my last board. (MSI P6N Platinum). All the other hardware is the same, same OS, drivers, etc. I just changed the MOBO. What I get is a very bad latency issue. I've disabled various integrated devices, (sound, serial, parallel), i've moved the card to the other 2 PCI slots. Are there any other changes I could try to the Bios or anything else? Thanks!! :bounce: 

More about : ep45 ud3r

May 7, 2009 12:43:21 PM

I guess I could try that. I was hoping to try other things first. But it might come down to that. Thanks.
Related resources
May 8, 2009 12:59:13 PM

Clean load did not help. But....i did not check into something that should have been the first thing. I thought i had the most recent BIOS. I do not!!! So, I will upgrade the BIOS and any other drivers I may have missed. Thanks!!
May 8, 2009 11:27:04 PM

Ok. Did all updates. NOGO. Downloaded a DCP Latency checker. SHowed the PC is fine. I still have latency and skipping. So, if i don't hear from Gigabyte soon, I will return the board to try something else.

i am looking at the MSI P45, the ASUS P5Q-pro, or the Intel P45. I was wondering if anybody had some suggestions. I hear that the ASUS is popular in the audio community.
May 8, 2009 11:58:51 PM

Did you download the drivers for that actual device?
May 9, 2009 1:03:30 AM

yes I did. They are the same drivers I used with my last MOBO.
!