New Built System, Having problems with random BSOD

Technical specs:

Intel e8400 stock clock and cooler
2x2gb Patriot 4-4-4-12
Asus p5q-e
Powercolor HD 4850 *reference cooler (stock clock)
500 gb seagate HDD
LG DVD+DL Writer
NZXT Tempest
600 Wat OCZ SteathxStream
Window's vista premium 64 bit sp1

I first installed vista and when installing i got 2 BSOD's.... On the 3rd try it installed correctly than i installed Catalyist 8.12 drivers and mobo drivers. I kept getting random BSOD when idling or playing Left 4 Dead. Than randomly i could play with no crashes for 2 days, than it BSOD again. So i reinstalled vista, got 3 BSOD's trying. I installed 8.11 Catalyist drivers and i did back up files and restore points just in case. My computer has been running stable for 3 day's straight til today, when i got a BSOD because crysis warhead stopped working and froze... I don't know what to do and my computer is running stable so far today. I just played l4d for 3 hours and i don't want another BSOD!

CPU temps 16c min - 33c load - 23c idle
Graphic's card temp *65% fan speed - 32c idle - 54c load.

Cheers,
~ Redxeon
12 answers Last reply
More about built system problems random bsod
  1. Make sure your memory is running at its correct voltage.
    Try with only 1 stick of memory, or lower the timings.
    Sounds like maybe a flakey memory module if the voltage is correct.
  2. so what is the correct voltage?
  3. 2.2 volts
    You can also try upping the voltage a little if it is correct, like 2.25, or 2.3. But I would not go over 2.3
  4. thanks
  5. alright well hopefully this fixes my problem. BTW Should i change the timings to 4 - 4 - 4 - 12?? because it reads 5 - 5 - 5 - 12.... and should i change my ram frequency to 800 mhz? or keep it auto?
  6. You are welcome, let me know what you find out.
    I just installed 4 gig of Patriot Extreme memory, and I had to overvolt it slightly to even get it POST.
  7. 800mhz DDR = 400mhz x2 for Double Data Rate effective.
    However, you may have to disable the auto feature to change the timings.
    If you do, be sure to keep it set to 400mhz.
    You can lower the timings manually to what they are supposed to be.
    I have heard that Patriot Memory does this, the auto setting will keep the timings at 5-5-5-12, you have to lower them to 4-4-4-12 manually.
  8. yea just did. I didn't lower the frequency. its on auto. and my comp booted up fine. so far its stable
    i think im going to run some stress tests.
  9. thanks alot mate. I don't know if i should change the frequency settings to 800 mhz. Its on auto atm. should i or should i not?
  10. You can check it, but it should be okay. The frequency is hardly ever set wrong, it is usually the voltage and timings that you have to check.
    Should be set at 400.
  11. yea. alright. will set. it says set at 800 mhz but i know its ddr2 double data rate x 2 so mathematically speaking 800/2 = 400. so should be good. =P thanks for all the help.
    Cheers!
  12. Good day, hope it works fine for you from now on!
Ask a new question

Read More

New Build Blue Screen Windows Vista Systems