[SOLVED] BSOD 0x0A During Boot

I'm running WinXp Home 32-bit. (Specs at the bottom). I'm getting the following bluescreen during boot (while at the black Windows XP splash screen):

IRQL_NOT_LESS_OR_EQUAL
*** STOP: 0x0000000A (0x00000038, 0x0000001C, 0x00000000, 0x804FAF71)

I have my OS configured to do a full memory dump and kernel dump on every BSOD, but it does not do that with this one. I guess it's not far enough in the boot process to be able to do a dump.

Also, there is one bulging capacitor below the RAM slots on the motherboard that I'm planning on replacing, if it has any bearing on this error.

Is there any way to boot this disk in a Virtual Machine on another system and scan the memory to see what is at those addresses in the error?

Anybody have any other suggestions?

Thanks, everybody! :hello:

SPECS:
HP Pavilion A1730N
Running WinXP Home, NOT Vista
A8M2N-LA (NodusM3) Motherboard
nVidia 430 chipset with integrated GeForce 6150LE (DISABLED)
CPU AMD Athlon 64 X2 4600+ (Dual Core 2.6ghz)
RAM 2gb DDR2-533Mhz RAM (1.8V)
GPU XFX GeForce GT240 in a PCIe v1.0 x16 slot
HDD ST3320820AS Seagate Barracuda 7200.10 SATA 3.0Gb/s 320gb HDD
ODD Samsung SH-S183L / TS-H653L DVD-RW/CDROM-RW
PSU Corsair CX430 V2
PCI Nec USB 2.0 Card (using default Windows drivers)
1 CPU fan
1 Case fan
1 answer Last reply
More about solved bsod 0x0a boot
  1. Problem solved! I replaced a bad capacitor. It fixed the boot issue, made my USB ports and card reader work again, fixed the audio skipping issues in VLC, and even made my computer a little cooler and quieter! :)
Ask a new question

Read More

Blue Screen Boot Windows XP