Sign in with
Sign up | Sign in
Your question

I think I botched the manual memory settings.

Last response: in Memory
Share
May 8, 2009 3:06:35 AM

I went onto cpuz to get the exact numbers and under: SPD
I have 6Gb (3 sticks) of 2GB ddr3-1600 GSKILL RAM
it says under timings table for XMP-1600
Freq: 800mhz
CAS 8
RAS 8
RAS Precharge 8
tras 21
trc 30
command rate 2t
voltage 1.6v


DDR3 )slot 1 for example:
Mod size 2048mbytes
max bandwi PC3-10700H (677 mhz)
spd ext xmp


Under memory tab, it says:
DDR3, 6144 mbytes
Channels # triple
NB frequency 3185.1 mhz (and moving)

timings:
DRAM Freq 796.0 mhz
FSB: Dram 2:12
CAS Latency 11
RAS to CAS delay 11
RAS to cas delay 11
RAS precharge 11
cycle time 21
commmand rate 2T

The manufacture timings are 8-8-8-21 (CAS: 8)
Did I screw it up in the BioS? Have mercy on my stupidity. I usually dont mess with the BIOS and since the mobo was showing it at 1066, I had to manually change it. I read the manual and even looked on the sticky in this thread (about memory before posting)

Did I mess it up? Any help would be appreciated.

How do I take a screen shot and put it on this thread to show what CPU-Z has?
a b } Memory
May 8, 2009 8:30:53 AM

Well, you can literally take a shot of the screen, with a digital camera. Save the pic on a computer, upload it to a site like Photobucket (registration required), and use the following format to post it here:

Image URL" alt="" class="imgLz frmImg " />

Where "Image URL" is, of course, the location of your image online.
May 8, 2009 1:17:58 PM

OK, I'll take a shot of it, later today; Im at work now!! :(  Thanx.

Scanning the numbers, would you say that I messed something up?
Related resources
May 8, 2009 3:18:28 PM

Or press Print Screen, open Windows Paint, press CTRL+V, cut and save the interesting part, and upload.

But seriously, your mobo got the timings wrong(or maybe not wrong, just relaxed a bit), setting them to 11-11-11-21 instead of 8-8-8-21, but you can change that manually in bios too. And you should relax too, you didnt mess anythig :) 
May 10, 2009 2:55:41 AM

LoL, it was a shot in the arm. I changed the settings from 1066 to 1600 and the timings from 8-8-8-33 to 8-8-8-21. I think I left something on auto. The next day, I noticed on the bios that it was 11-11-11-21. It's toying with me!
!