Sign in with
Sign up | Sign in
Your question

Problem setting up RAID on Gigabyte GA-MA770-UD3

Last response: in Motherboards
Share
May 8, 2009 1:55:45 PM

Hello! I just finished putting together my new PC and almost immediately ran into a problem while trying to setup RAID on my Gigabyte GA-MA770-UD3 motherboard using (2) Seagate Barracuda ST3250410AS SATA drives. The two SATA drives are connected to SATAII0 and SATAII1 on the motherboard and none of the drives have any jumpers set. I read the manual and followed all the outlined steps to setup the RAID - Go to BIOS -> Enable SATA controller -> set SATA type to RAID -> Set SATA Port4/5 type to "As SATA Type" ->Save Changes ->Reboot

According to the manual after I do this I should see the RAID controller initializing and displaying a message "No array is defined.." at which point I should be able to hit CTRL+F3 to configure my array. Well this isn't happening - when I reboot I see the RAID controller initializing and the following:

"Scanning drives........................................................................................................................

Warning - Something wrong with your hardware..! "



To make my problem even more interesting as soon as I enable RAID in the BIOS I can no longer get into the BIOS because of the message above. The only way I can go back in is to clear the CMOS, which resets everything to factory defaults..

My CD/DVD drives are IDE so they shouldn't interfere and they are most likely not causing the problem. Here is what the manual says about the RAID configuration:

"Turn on your computer and press <Delete> to enter BIOS Setup during the POST (Power-On Self-Test).
Ensure OnChip SATA Controller is enabled under Integrated Peripherals. To create RAID, set
OnChip SATA Type to RAID. Then enable the SATA channels with hard disks that you want to use for
RAID (for example, OnChip SATA Port4/5 Type controls the SATAII4/5 connector)(Figure 1).

Step 2:
Save changes and exit BIOS Setup

Step 3: (I never got to this step - it gets stuck at 'scanning drives.... warning! something wrong with your hardware')

After the POST memory test begins and before the operating system boot begins, look for a message
which says "Press <Ctrl-F> to enter FastBuild (tm) Utility" (Figure 2). Hit the <Ctrl>+<F> key to enter the
RAID BIOS setup utility.
Figure 2



Any thoughts? It almost sounds like a bad mobo, however I would like to be sure before I tear my whole computer apart and send it back for a replacement...
July 9, 2009 6:50:39 AM

Did you eventually resolve this problem. I've just started seeing the exact same symptoms on my system that has been running happily for over 6 months.

Not being able to get into bios setup really sucks! I can't even disable raid to troubleshoot.

Thanks.
a c 177 V Motherboard
July 9, 2009 3:00:46 PM

I would disconnect the RAIDs (to protect them) and do a CMOS reset, followed by a "Load Optimized Defaults. You don't want your RAIDs accessed while the MOBO 'doesn't know' that they're RAIDs; at that point, set your first boot drive to CDROM, put in any bootable CD - say a copy of MemTest86+; and you can 'fiddle' with the BIOS to your heart's content, confident that the CD boot will 'catch' any attempt to boot before it can screw up your RAIDs. I do this all the time when I want to putz in the BIOS without the interminable RAID BIOS' 'discovery and check' process for each boot...
Related resources
Anonymous
a b V Motherboard
November 27, 2009 1:30:33 PM

Have you tried a ps2 keyboard? I tried 2 usb keyboards and couldnt get it to go to the menu and then just figured the bus may not have initialized. Plugged in a ps2 connecter keybaord and got it right away.
a c 177 V Motherboard
November 27, 2009 2:59:34 PM

Now ya see here son, this is what we call a dead thread, it died as no one was interested or no one had info for it, or the author found the info and decided to let the thread die.

So we buried it, gave it a funeral and let it lie in peace.

Now what ya have done here is Necrothreaded it back into the living realm, disturbing its grave and its peace! Why boy, why? The poor thread has suffered enough! Let it rest!!
!