Sign in with
Sign up | Sign in
Your question

Ram timing questions

Last response: in Memory
Share
May 8, 2009 10:29:02 PM

Hi guys. I have a a78ax mb from foxconn. Its a AMD 770 board. The ram defalts to 5-7-7-18 I am trying to figure out why everytime i set my http://www.newegg.com/Product/Product.aspx?Item=N82E168... to 5-5-5-15 timing (wich is what the ram package says to set it to) it will freeze. I have read the forums and the link pages for how to get it stable but it keeps freezing or some times wont even boot up into bios much less windows (about 5 out of 6 times) I set the timing in the "dram timing mode" and switch the settings to both [dct0] and [dct1] so it gives me an option to mess with the ram settings and then I switch CAS latency (tCL)to 5- tRCD to 5 (ras-toCAS delay)- tRP to 5(precharge command peroid) and the tRAS active-to-precharge delay to 15. All the other settings i set to auto. When I open (when it will let me with 5-5-5-15 cpuz it says my ram timing is 6-5-5-15 so i tried to do 4-5-5-15 in the bios and that i havent even got to boot yet with those settings. But alas my defalt 5-7-7-18 settings work with no problems :cry:  Any ideas would be awsome thank you!

More about : ram timing questions

a b } Memory
May 8, 2009 10:31:47 PM

Have you increased the voltage at the same time?
May 8, 2009 10:49:32 PM

I Agree with Proximon
Increase the voltage to recommended.... If you tighten the timing you need more juice!
Related resources
May 8, 2009 10:50:06 PM

Yha but im not sure what an mV is so i only went +25mV. I know this ram needs to run at 2.2v but im not sure what the defalt voltage is to even begin thinking of how much i need to go up. Doesnt show me anything on volt values on CPUz under anyhting but the CPU tab. It says core voltage 1.84. but when i change the ram settings to +25mV on the ram it says "core voltage 1.86" is that my memory or cpu?
May 8, 2009 10:55:35 PM

grieve said:
I Agree with Proximon
Increase the voltage to recommended.... If you tighten the timing you need more juice!

Yha but im not sure what an mV is so i only went +25mV. I know this ram needs to run at 2.2v but im not sure what the defalt voltage is to even begin thinking of how much i need to go up. Doesnt show me anything on volt values on CPUz under anyhting but the CPU tab. It says core voltage 1.84. but when i change the ram settings to +25mV on the ram it says "core voltage 1.86" is that my memory or cpu?
a b } Memory
May 8, 2009 10:57:32 PM

CPU.

Your RAM voltage may be in a different place in your BIOS. It should say DRAM voltage.
May 8, 2009 10:58:16 PM

OHH, BTW.... change the DDR2 Voltage from Auto to manual.
May 8, 2009 11:19:28 PM

My bios looks a little different that that link (i have 1.4).The only place it says anyhting about voltage is under a section that says voltage options. under that it says CPU voltage control, Memory voltage control, NB voltage control and HT/SB voltage control. So i went to memory voltage control and set it to +350mV and reduced the timing to 4-5-5-15 cpuz still says 6-5-5-15 but this time it boots. is this a problem with CPUz not reading things right? cause it says my core voltage is at 2.16 and the only thing i changed was "memory voltage"
May 8, 2009 11:36:56 PM

Ok I take back that last post. It is still very unstable. Took me reseting it like 12 times to post to the bios. This is soo frustrating, back to auto everything and im booting every time. It says 5 CL- 7tRCD- 7tRP- 24tRAS-31tRC command rate 2t. I have no clue where the memory voltage is other than the "memory voltage" setting and no matter what i change it to its still unstable. and i cant seem to get 5cl it always defalts to 6cl even in the bios
May 9, 2009 12:03:52 AM

The pictures on the top are my bios but still i dont see any other place to adjust memory voltage. The only place that says it is greyed out as in the 4th set of pictures down.
!