Sign in with
Sign up | Sign in
Your question

I cannot format a NEW hard drive so I can use it.

Last response: in Storage
Share
June 20, 2010 2:45:51 AM

I bought a new Seagate Barracuda 500 GB from Newegg.

I activated it in Computer Management, which it did promptly.

However, I needed to format the hard drive before I can use it. For some reason, I cannot format it.
I have tried quick format, normal formating. It just tells me:

Windows was unable to complete the format.

I have checked my connections.
I have 2 other hard drives. A WD 1TB, and a Samsung 1TB. They both work fine.

I am running Windows 7 64-bit


Thanks alot.

-Kevin

AMD Phenom II X4 955 Black Edition Deneb 3.2GHz
VisionTek 900244 Radeon HD 4870 512MB 256-bit GDDR5
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333
ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard
Antec Nine Hundred + 650W Power Supply

More about : format hard drive

a b G Storage
June 20, 2010 3:58:02 AM

I see 4 x blue SATA connectors and 3 x black SATA connectors.

Did you plug the Seagate into a SATA connector that needs
a device driver installed first?

I'm not an AMD user, but ASUS usually color-codes the
main SATA ports to separate them into native Southbridge
and additional controller(s) installed at the factory.

My guess is that you plugged your new Seagate
into one of the latter, but you forgot to install
the device drive for that additional controller.

That device driver should be on the ASUS Support CD.


MRFS
m
0
l
June 20, 2010 4:58:25 PM

Thanks for the reply. yea, there are 3 black connectors, and 4 blue connectors.

Currently, I am using the blue ones. I had no idea what the difference was between the black and blue connectors.

I tried plugging the new hard drive into the black connector. However, it seems that the computer tries to boot from the black one.

Should I disconnect my main hard drive, and plug it into a black one instead?
m
0
l
June 21, 2010 11:09:07 AM

I installed some software off of the CD that came with the motherboard. To have no affect at all.
I think I might just RMA or return this HD.
m
0
l
!